Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-13-2008, 05:50 PM
SurroundPro SurroundPro is offline
Member
 
Join Date: Sep 2004
Posts: 43
Default OSX 10.5.5 wont recognize Oxygen 8, anyone?

Hi...just checking if anyone else came across this. I installed 10.5.4, then 10.5.5 on a 2 X 3 GHz Dual-Core Intel Mac Pro and Audio Midi setup will not recognize my Oxygen 8, or my old midiman Keystation 49. It was fine until I did this update to 10.5.4. Suddenly, no keyboard! I did recently do a PT LE 7.4 uninstall, then reinstall, to do some PT8 LE beta work (which the installed failed) (the only other symptom besides the upgrade).

I installed the latest drivers from M-Audio 3.2.2 and it still doesnt recognize any keyboard at all, although it should just see them on startup. So when i launch Audio Midi setup, not only is there no icon to recognize the keyboard, I cant add any specific keyboard under M-Audio. I did test both rigs on my laptop and they work fine, so its definitely this computer and not the keyboards/usb cables.

Even when i try to add a device (and I shouldnt have to), it wont let me. In fact, M-Audio doesnt show up under the manufacturers list now....Ive asked some knowledgeable midi friends and they dont have any idea on this one...

anyone? what a pain in the #)$*#!

Thanks!
Reply With Quote
  #2  
Old 12-14-2008, 06:58 AM
fsb1 fsb1 is offline
Member
 
Join Date: Oct 2008
Location: Germany, Hamburg
Posts: 99
Default Re: OSX 10.5.5 wont recognize Oxygen 8, anyone?

My Oxygen is working fine without installing any drivers, this keyboard is class compliant.

Have you choose another usb port? Are you using usb hubs? My is working with an usb hub, but I have had some trouble with my faderport while updating the firmware.

(sorry for my bad english )
Reply With Quote
  #3  
Old 12-14-2008, 07:15 AM
SurroundPro SurroundPro is offline
Member
 
Join Date: Sep 2004
Posts: 43
Default Re: OSX 10.5.5 wont recognize Oxygen 8, anyone?

Yes, I tried other USB ports and a hub.....the fact thats its class compliant makes it even more odd.....im pretty sure something happened in the Pro Tools unistall of 7.4 to beta 8, but cant figure this one out. Thanks for any help out there!
Reply With Quote
  #4  
Old 12-15-2008, 11:08 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,595
Default Re: OSX 10.5.5 wont recognize Oxygen 8, anyone?

Try this:

Go to MacHD>Users>your account>Library>Preferences>By Host and trash 'com.apple.midi.a bunch of numbers and letters.plist'.

Go to MacHD>Users>your account>Library>Preferences and trash 'com.apple.audio.audiomidisetup.plist'.

Empty the trash and restart, then see if everything is working.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #5  
Old 12-15-2008, 09:20 PM
SurroundPro SurroundPro is offline
Member
 
Join Date: Sep 2004
Posts: 43
Default Re: OSX 10.5.5 wont recognize Oxygen 8, anyone?

Go to MacHD>Users>your account>Library>Preferences>By Host and trash 'com.apple.midi.a bunch of numbers and letters.plist'.

Interesting....that pref was not in there.....so i trashed the other, which i had tried previously, and it still didnt work...

BUT! i then did a test and plugged in an Axiom 25 and it showed right up! ODD....why would the Keystation 49 and Oxygen 8 suddenly fail to power up? Do i suddenly need a powered hub for some reason?

any ideas on why that pref wasnt in there either?

thanks for the help.....

R
Reply With Quote
  #6  
Old 12-16-2008, 10:17 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,595
Default Re: OSX 10.5.5 wont recognize Oxygen 8, anyone?

Quote:
BUT! i then did a test and plugged in an Axiom 25 and it showed right up! ODD....why would the Keystation 49 and Oxygen 8 suddenly fail to power up?
Are they possibly defective? Have you tried them with a power supply? Do you have a lot of other USB peripherals attached? Do they work when you connect them to a different computer?

As for the preference - it would only be there if the OS had detected a device and created it's associated preference. They probably weren't there because the device was never detected.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #7  
Old 12-16-2008, 07:32 PM
SurroundPro SurroundPro is offline
Member
 
Join Date: Sep 2004
Posts: 43
Default Re: OSX 10.5.5 wont recognize Oxygen 8, anyone?

<<Are they possibly defective? Have you tried them with a power supply? Do you have a lot of other USB peripherals attached? Do they work when you connect them to a different computer?

As for the preference - it would only be there if the OS had detected a device and created it's associated preference. They probably weren't there because the device was never detected.>>

Yes, they both work with my brand new laptop running the same OS, and on my G5 as well. I never needed a power supply for either one, and used them all the time on this exact computer until I tried to run PT8 for beta. Had massive install problems, so I bagged - after doing the OS 10.4, then 10.5 upgrade. But I had to uninstall 7.4, which I just reinstalled. I ran this by some heavy midi friends, and they were perplexed.

thanks for following up,

R
Reply With Quote
  #8  
Old 12-16-2008, 07:34 PM
SurroundPro SurroundPro is offline
Member
 
Join Date: Sep 2004
Posts: 43
Default Re: OSX 10.5.5 wont recognize Oxygen 8, anyone?

PS....had no other USB connections except for my iLok. The computer simply stopped recognizing both keyboards!
Reply With Quote
  #9  
Old 12-17-2008, 08:19 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,595
Default Re: OSX 10.5.5 wont recognize Oxygen 8, anyone?

Very strange. Is this still happening? It's bizarre - if it's powering the Axiom 25, it should power the other two just fine. They're class-compliant, so the OS handles recognizing and powering them.

I wonder what would happen if you created a new admin account, signed in under it and tested again...
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #10  
Old 12-17-2008, 01:51 PM
SurroundPro SurroundPro is offline
Member
 
Join Date: Sep 2004
Posts: 43
Default Re: OSX 10.5.5 wont recognize Oxygen 8, anyone?

<Very strange. Is this still happening? It's bizarre - if it's powering the Axiom 25, it should power the other two just fine. They're class-compliant, so the OS handles recognizing and powering them.

I wonder what would happen if you created a new admin account, signed in under it and tested again...>

I will try it! I know its odd, the Axiom powers up and shows up, whereas the Radium and Oxygen power up, but simply stopped showing up. Its like my PT8 installer blew something out, which then seems have dismounted my two long-used keyboards. To say that its caused hours of aggravation is an understatement...ive been almost unable to work! bad stuff!

Thx,
R
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PC wont recognize my Mbox Pro. Please Help. Leonidas33 Pro Tools SE and Essential (Win) 1 04-17-2012 03:35 PM
Pro Tools 9.0.2 Update Won't Recognize Oxygen 61 Keyboard Anymore StrokeMyAxe Windows 6 05-09-2011 02:29 PM
PT 8 Wont recognize COmmand 8 cleverwon ProControl, Control|24, Command|8 22 10-22-2010 03:51 PM
Pro Tools Wont Recognize My Mbox 2!! Help! tmsounds General Discussion 3 10-08-2010 11:19 PM
Getting REASON to recognize M-audio oxygen 8 keyb. ??? kristoffkrane MIDI 1 12-19-2007 06:17 PM


All times are GMT -7. The time now is 05:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com