Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #8  
Old 08-26-2010, 08:11 AM
CyrilJohn CyrilJohn is offline
Member
 
Join Date: Aug 2006
Location: Netherlands
Posts: 9
Default Re: PT 8 Wont recognize COmmand 8

I have got the same problem,

But when I wanted to check the links they are no longer available because they're on the old digidesign site,

Could you provide a working link how to solve the problem?

I have already tried to reinstall but didn't help.

Thank you

Windows 7
PT 8.04 LE
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PC wont recognize my Mbox Pro. Please Help. Leonidas33 Pro Tools SE and Essential (Win) 1 04-17-2012 03:35 PM
PowerMac wont Recognize Mbox 2 pfrg999 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-01-2011 09:59 PM
Pro tools LE 8 wont recognize mbox 2 khammon11 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-11-2010 10:07 AM
OSX 10.5.5 wont recognize Oxygen 8, anyone? SurroundPro 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 14 05-08-2009 11:53 AM
I really need help with this. PT wont recognize media drive greensombrero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 11-19-2007 06:11 PM


All times are GMT -7. The time now is 06:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com