Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-29-2008, 02:29 AM
deluxe deluxe is offline
Member
 
Join Date: Dec 2006
Location: Munich/Germany
Posts: 12
Default Is my MBox 2 dying?

hi there,

i'm experiencing some severe problems with my mbox 2 (running le 7.4 on an imac c2d).
it's like the mbox becomes unresponsive after a few hours of work.
i start my machne up in the morning and some time in the afternoon pro tools will start to give out clicks and pops when playing. in the beginning the problem could be solved by just restarting pro tools - now i have to quit pro tools, disconnect my mbox, then reconnect it and then restart pro tools. it will then work properly for some hours.

i am also having kernel panics which seem to be somehow related to the mbox (read that in the log file which you get after restarting your mac after a kernel panic).

any suggestions?

alex
Reply With Quote
  #2  
Old 02-29-2008, 03:36 AM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,107
Default Re: Is my MBox 2 dying?

A detailed breakdown of your system spec would be a helpful.

Help us help you

http://www.myspace.com/philogg
Reply With Quote
  #3  
Old 02-29-2008, 04:00 AM
deluxe deluxe is offline
Member
 
Join Date: Dec 2006
Location: Munich/Germany
Posts: 12
Default Re: Is my MBox 2 dying?

iMac5,1
Intel Core 2 Duo
2,33GHz
2GB RAM
SMC 1.9f4
OSX 10.4.11

Pro Tools LE 7.4cs2
MBox 2 with firmware v1.43
Reply With Quote
  #4  
Old 02-29-2008, 06:47 AM
Phil Ogden Phil Ogden is offline
Member
 
Join Date: Jul 2007
Posts: 2,107
Default Re: Is my MBox 2 dying?

Firstly, have you worked through the optimization and troubleshooting steps? Particularly, trashing Prefs/DDB's and repairing permissions.

General Troubleshooting

1. I'd recommend you run the hardware test from the OS discs to see if that throws out anything like problematic RAM, corrupted HD etc. Do the Kernel Panics only happen whilst running PT?
2. Do you know if the iMac is running hot? There's various widgets that can be d/l to do this if needed.
3. What is the situation re HDs - are you recording to the internal system drive? What space is available on your drive(s)?
4. You could try reinstalling PT and, failing that an archive and reinstall of the OS.


http://www.myspace.com/philogg
Reply With Quote
  #5  
Old 03-15-2008, 05:31 AM
onlyone-jc onlyone-jc is offline
Member
 
Join Date: Jan 2006
Location: UK
Posts: 123
Default Re: Is my MBox 2 dying?

Have you found a solution to this yet? I'm also experiencing the same symptoms, albeit not with an iMac.

Thanks,
onlyone-jc.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dying M Box? deafmute 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 10-01-2008 03:32 PM
Is TDM Dying? EarHole Post - Surround - Video 32 09-07-2006 09:11 AM
Helllp! DYING to record (Mbox w/ PT 6.9 - ibook) chillax69 General Discussion 3 02-16-2006 06:25 AM
Is my Digi001 dying? Dave Fackler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-30-2004 06:38 AM
I'm dying here!!!!!!!! FatBelly 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-25-2003 01:25 AM


All times are GMT -7. The time now is 02:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com