Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-27-2013, 06:15 AM
vin7 vin7 is offline
Member
 
Join Date: Jan 2009
Posts: 104
Default sandra report

hi guys.
im having a lot of problems with pro tools 11.1
random crashes out of nowhere,mad cpu spikes,
here is a sandra report of my custum pc.
maybe someone will spot something wrong here?
thanks very much


SiSoftware Sandra

ID
Host Name : vinny-PC
Workgroup : WORKGROUP

Computer
Model : GigaByte
Serial Number : To be fille***********
Chassis : GigaByte Desktop
Mainboard : GigaByte X79-UD3
Serial Number : To be fille***********
BIOS : AMI (OEM) F14 07/23/2013
Total Memory : 32GB DIMM DDR3

Processors
Processor : Intel(R) Core(TM) i7-3970X CPU @ 3.50GHz (6C 3.5GHz, 3.5GHz IMC, 6x 256kB L2, 15MB L3)
Socket/Slot : FC LGA2011

Chipset
Memory Controller : Gigabyte Core DMI2 (Sandy Bridge-E) 100MHz
Memory Controller : Gigabyte Core (Sandy Bridge-E) Integrated Memory Controller Registers 100MHz, 4x 8GB DIMM DDR3 1.6GHz 256-bit

Memory Module(s)
Memory Module : Corsair CMD32GX3M4A1600C9 8GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-25 4-33-10-5)
Memory Module : Corsair CMD32GX3M4A1600C9 8GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-25 4-33-10-5)
Memory Module : Corsair CMD32GX3M4A1600C9 8GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-25 4-33-10-5)
Memory Module : Corsair CMD32GX3M4A1600C9 8GB DIMM DDR3 PC3-12800U DDR3-1600 (9-9-9-25 4-33-10-5)

Video System
Monitor/Panel : Dell Computer DELL E248WFP
(1920x1200, 24.0")
Monitor/Panel : PKB Maestro 242DX (1920x1080, 23.4")
Video Adapter : NVIDIA Quadro 2000 (4CU 192SP SM5.0 1.25GHz, 1GB 2.61GHz, PCIe 2.00 x16)
Video Adapter : NVIDIA Quadro 2000 (4CU 192SP SM5.0 1.25GHz, 1GB 2.61GHz, PCIe 2.00 x16)

Graphics Processor
OpenCL GP Processor : NVIDIA Quadro 2000 (192SP 4C 1.25GHz, 1GB 2.61GHz)
Compute Shader Processor : NVIDIA Quadro 2000 (192SP 4C 1.25GHz, 1GB 2.61GHz)

Storage Devices
Seagate ST3500630AS (500.1GB, SATA300, 3.5", 16MB Cache) : 466GB (D:)
Seagate ST3500630AS (500.1GB, SATA300, 3.5", 16MB Cache) : 466GB (C:)
WDC WD10EZEX-00RKKA0 (1TB, SATA600, 3.5", 7200rpm) : 932GB (F:)
WDC WD7501AALS-00E3A0 (750.2GB, SATA300, 3.5", 7200rpm, 32MB Cache) : 699GB (E:)
TSSTcorpDVD-ROM TS-H353B (SATA, DVD+-R, CD-R) : N/A (G:)
PLDS BD-RE DH-4B1S (SATA, BD-RE, DVD+-RW, CD-RW) : N/A (H:)
PHILIPS SPD3100L (703.3MB, USB2) : 671MB (J:)

Logical Storage Devices
PRO TOOLS (D:) : 466GB (NTFS) @ Seagate ST3500630AS (500.1GB, SATA300, 3.5", 16MB Cache)
Hard Disk (C:) : 466GB (NTFS) @ Seagate ST3500630AS (500.1GB, SATA300, 3.5", 16MB Cache)
EAST WEST (F:) : 932GB (NTFS) @ WDC WD10EZEX-00RKKA0 (1TB, SATA600, 3.5", 7200rpm)
SAMPLES (E:) : 699GB (NTFS) @ WDC WD7501AALS-00E3A0 (750.2GB, SATA300, 3.5", 7200rpm, 32MB Cache)
Optical Drive (H:) : N/A @ PLDS BD-RE DH-4B1S (SATA, BD-RE, DVD+-RW, CD-RW)
Optical Drive (G:) : N/A @ TSSTcorpDVD-ROM TS-H353B (SATA, DVD+-R, CD-R)
Audio CD (J:) : 0bytes (CDFS) @ PHILIPS SPD3100L (703.3MB, USB2)

Peripherals
LPC Hub Controller 1 : Gigabyte Patsburg LPC Controller
LPC Legacy Controller 1 : ITE IT8728F
Audio Device : AVID Tech HD Native
Audio Device : HP GF106 High Definition Audio Controller
Audio Codec : nVidia 0011
Audio Codec : 1 0001
Audio Codec : 1 0001
Serial Port(s) : 1
Disk Controller : Gigabyte Patsburg 6 Port SATA AHCI Controller
Disk Controller : Gigabyte 91xx SATA 6G Controller
Disk Controller : Gigabyte 91xx SATA 6G Controller
Disk Controller : Gigabyte 91xx SATA 6G Controller
USB Controller 1 : Gigabyte Patsburg USB2 Enhanced Host Controller #2
USB Controller 2 : Gigabyte Patsburg USB2 Enhanced Host Controller #1
USB Controller 3 : Gigabyte FL1009 USB 3.0 Host Controller
USB Controller 4 : Gigabyte FL1009 USB 3.0 Host Controller
SMBus/i2c Controller 1 : Intel ICH SMBus
SMBus/i2c Controller 2 : Intel SNB-E XMB Ch 0 SMBus
SMBus/i2c Controller 3 : Intel SNB-E XMB Ch 1 SMBus

Network Services
Network Adapter : Intel(R) 82579V Gigabit Network Connection #2 (Ethernet, 100Mbps)

Operating System
Windows System : Microsoft Windows 7 Professional 6.01.7601 (Service Pack 1)
Platform Compliance : x64

Windows Experience Index
Current System : 5.9
Reply With Quote
  #2  
Old 12-27-2013, 12:34 PM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,863
Default Re: sandra report

Only advice I can offer is; try NOT using the WD BLUE drive(s). A good friend has had to replace all 3 of his WD BLUE drives. Moving sessions to other drives would allow them to run fine, so I suspect he bought from a bad batch(and maybe you got some as well). In any case, the BLUE drives are the cheapest, and poorest performing of the WD drives. The BLACK are the best choice, best performing and best built(avoid the GREEN for any recording use).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 12-27-2013, 05:25 PM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,190
Default Re: sandra report

Besids the drives, like albee mentioned, I don't really see anything that sticks out.

Have you tried the recommended optomizations for Windows?
Troubleshooting

I also see in some older posts that you have had other issues with this PC and were going to re-install Windows. Did you get a chance to start from scratch?

The more info we have, the better we can try and help.
__________________
Will K

System Details
Reply With Quote
  #4  
Old 03-26-2014, 04:47 PM
vin7 vin7 is offline
Member
 
Join Date: Jan 2009
Posts: 104
Default Re: sandra report

hi can you tell me which of my drives are blue?
also what do ye think is the best internal drive i can get for my sample libarys and for system drive? thanks very much
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sandra report mickeyrouse Getting Started 3 01-13-2014 06:57 PM
Sandra Report keithaska 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-23-2010 01:43 PM
Thanks! Sandra Report stevegrisham 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 07-08-2009 10:26 AM
sandra report manyrains 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 11-08-2007 10:55 AM
Sandra Report Help Please JCWarrior 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-09-2007 06:52 AM


All times are GMT -7. The time now is 05:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com