Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-11-2012, 02:12 PM
drewmack76 drewmack76 is offline
Member
 
Join Date: Mar 2012
Location: saratoga
Posts: 7
Default DAE error -9073 DAE can't get audio from the drives fast enough. Your drive may be to

Hello,

I've been receiving this error during playback, record, bouncing etc. I'm running Pro Tools 8.0.5 on windows 7 with an Mbox 2 Pro 3rd Gen. External Hard Drive is Mercury Elite-AL Pro (Purchased to try and resolve this error). PCI Express Firewire card (forgot exactly what brand, I can find out if need be.) System drive is an Intel SSDSA2CW120G3. I have disabled Norton, bought a new external hard drive, tried recording to my system drive and my back up internal hard drive (HP 698 GB, 7200RPM) De-fragmented all of my drives, updated drivers and several other suggestions I cant right now recall. Any suggestions? System specs are below.




Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.110622-1503)
Language: English (Regional Setting: English)
System Manufacturer: DELL Inc.
System Model: Studio XPS 435T/9000
BIOS: Default System BIOS
Processor: Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz (8 CPUs), ~2.7GHz
Memory: 15360MB RAM
Available OS Memory: 15350MB RAM
Page File: 2473MB used, 28226MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7600.16385 32bit Unicode


---------------
Display Devices
---------------
Card name: NVIDIA GeForce GTX 460 SE
Manufacturer: NVIDIA
Chip type: GeForce GTX 460 SE
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0E23&SUBSYS_13663842&REV_A1
Display Memory: 4065 MB
Dedicated Memory: 993 MB
Shared Memory: 3071 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: DELL SX2210T
Monitor Id: DELA053
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,n vwgf2um,nvwgf2um
Driver File Version: 8.17.0012.9573 (English)
Driver Version: 8.17.12.9573
DDI Version: 10.1
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 2/9/2012 21:13:00, 17642816 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-4D63-11CF-977E-6A331FC2C535}
Vendor ID: 0x10DE
Device ID: 0x0E23
SubSys ID: 0x13663842
Revision ID: 0x00A1

-------------
Sound Devices
-------------
Description: Speakers (High Definition Audio Device)
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_102802B7& REV_1001
Manufacturer ID: 1
Product ID: 65535
Type: WDM
Driver Name: HdAudio.sys
Driver Version: 6.01.7600.16385 (English)
Driver Attributes: Final Retail
WHQL Logo'd: Yes
Date and Size: 7/13/2009 17:07:00, 350208 bytes
Other Files:
Driver Provider: Microsoft
HW Accel Level: Basic
Cap Flags: 0xF1F


-
Reply With Quote
  #2  
Old 03-12-2012, 08:17 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,905
Default Re: DAE error -9073 DAE can't get audio from the drives fast enough. Your drive may b

I'll hazard a guess and say it's likely to do with the Firewire card.

Try this first then report back;

1. Open the Start menu. Right-click on Computer and choose Properties.

2. Click on Device Manager in the upper left corner.

3. In the Device Manager window, double-click on IEEE 1394 Bus host controllers.

4. Double-click on the controller (or port) that your FireWire interface is connected to. (if you can't see which one it is, do this process for all FW controllers).

5. Click on the Driver tab.

6. Click on Update Driver.

7. Choose 'Browse my computer for driver software'.

8. Choose 'Let me pick from a list of device drivers on my computer'.

9. Choose '1394 OHCI Compliant Host Controller (Legacy)'.

10. Restart the computer.

If that doesn't work, while connected to internet, follow steps 1 thru 6 then choose 'Search Automatically for Updated Driver Software' click ok then go to step 10.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #3  
Old 03-12-2012, 08:28 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,875
Default Re: DAE error -9073 DAE can't get audio from the drives fast enough. Your drive may b

What he said^^^, but if that didn't work, try the TI Compliant driver. If all fails, post a Sandra report.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 03-12-2012, 08:49 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,905
Default Re: DAE error -9073 DAE can't get audio from the drives fast enough. Your drive may b

Quote:
Originally Posted by albee1952 View Post
What he said^^^, but if that didn't work, try the TI Compliant driver.
By choosing the second option I mentioned (Automatic Update), if you have a Firewire card with a compatible chipset, you will automatically get a TI compliant driver.

If the Legacy driver doesn't work, and you don't end up with a TI driver when automatically updating, I would say you'll need to replace the FW card. Sig II cards are the ones used with most success around here.
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #5  
Old 03-13-2012, 09:43 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,875
Default Re: DAE error -9073 DAE can't get audio from the drives fast enough. Your drive may b

Quote:
Originally Posted by zedhed View Post
By choosing the second option I mentioned (Automatic Update), if you have a Firewire card with a compatible chipset, you will automatically get a TI compliant driver.

If the Legacy driver doesn't work, and you don't end up with a TI driver when automatically updating, I would say you'll need to replace the FW card. Sig II cards are the ones used with most success around here.
Just goes to show how interesting(and odd) this stuff can get. I have a TI firewire chip in 2 machines. When I search for drivers, both machines show 3 choices. One is the Legacy driver(and it doesn't work on either machine) and one is the TI Compliant, which does work. Actually, the Legacy driver made all the buttons on my 003 surface send midi note messages(hit PLAY and get a hihat from SD2. Hit Rewind and get a rack tom)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #6  
Old 03-13-2012, 03:17 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,905
Default Re: DAE error -9073 DAE can't get audio from the drives fast enough. Your drive may b

Quote:
Originally Posted by albee1952 View Post
Actually, the Legacy driver made all the buttons on my 003 surface send midi note messages(hit PLAY and get a hihat from SD2. Hit Rewind and get a rack tom)
Yikes!
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #7  
Old 03-13-2012, 07:07 PM
drewmack76 drewmack76 is offline
Member
 
Join Date: Mar 2012
Location: saratoga
Posts: 7
Default Re: DAE error -9073 DAE can't get audio from the drives fast enough. Your drive may b

Thank you all for your suggestions. I tried the (legacy) driver but my interface and external hard drive weren't recognized at all when I installed that. I have ordered a SIIG DP FireWire 2-Port PCIe which is recommended on the AVID site. We'll see if that does the trick.......
Reply With Quote
  #8  
Old 03-15-2012, 08:02 PM
drewmack76 drewmack76 is offline
Member
 
Join Date: Mar 2012
Location: saratoga
Posts: 7
Default Re: DAE error -9073 DAE can't get audio from the drives fast enough. Your drive may b

Well, I received the new SIIG Firewire card today and installed it.....same problem still. I'm at a loss......Any other suggestions?
Reply With Quote
  #9  
Old 03-15-2012, 08:16 PM
drewmack76 drewmack76 is offline
Member
 
Join Date: Mar 2012
Location: saratoga
Posts: 7
Default Re: DAE error -9073 DAE can't get audio from the drives fast enough. Your drive may b

Oh, here's my sandra report


SiSoftware Sandra

Computer
Model : Dell Studio XPS 435T/9000
Workgroup : WORKGROUP
Host Name : Andrew-PC
User : Andrew

Processor
Model : Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
Speed : 2.8GHz
Cores per Processor : 4 Unit(s)
Threads per Core : 2 Unit(s)
Type : Quad-Core
Integrated Data Cache : 4x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size, 2 threads sharing
L2 Cache : 4x 256kB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 threads sharing
L3 Cache : 8MB, ECC, Synchronous, ATC, 16-way, Exclusive, 64 byte line size, 16 threads sharing

Computer
Mainboard : Dell 0X501H
BIOS : Dell A16 07/28/2009
Bus(es) : X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 15GB DIMM DDR3

Chipset
Model : Dell X58 I/O Hub
Front Side Bus Speed : 2x 2.4GHz (4.79GHz)

Chipset
Model : Intel Core Desktop (Bloomfield) UnCore
Front Side Bus Speed : 2x 2.4GHz (4.79GHz)
Total Memory : 15GB DIMM DDR3
Channels : 3
Memory Bus Speed : 2x 532MHz (1GHz)

Memory Module(s)
Memory Module : Nanya NT4GC64B8HG0NF-CG 4GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-5)
Memory Module : Micron 16JTF51264AZ-1G4D1 4GB DIMM DDR3 PC3-10700U DDR3-1334 (10-10-10-27 5-37-11-6)
Memory Module : Samsung M378B2873EH1-CF8 1GB DIMM DDR3 PC3-8500U DDR3-1066 (7-7-7-20 4-27-8-4)
Memory Module : Nanya NT4GC64B8HG0NF-CG 4GB DIMM DDR3 PC3-10700U DDR3-1334 (9-9-9-25 4-34-10-5)
Memory Module : Samsung M378B2873EH1-CF8 1GB DIMM DDR3 PC3-8500U DDR3-1066 (7-7-7-20 4-27-8-4)
Memory Module : Samsung M378B2873EH1-CF8 1GB DIMM DDR3 PC3-8500U DDR3-1066 (7-7-7-20 4-27-8-4)

Video System
Video Adapter : NVIDIA GeForce GTX 460 SE (288 SM5.0 1.3GHz, 1GB 3.4GHz, PCIe 2.00 x16)

Graphics Processor
OpenCL GP Processor : NVIDIA GeForce GTX 460 SE (288SP 6C 1.3GHz, 1GB 3.4GHz)
Compute Shader Processor : NVIDIA GeForce GTX 460 SE (288SP 1.3GHz, 1GB 3.4GHz)
CUDA GP Processor : NVIDIA GeForce GTX 460 SE (288SP 6C 1.3GHz, 1GB 3.4GHz)

Storage Devices
INTEL SSDSA2CW120G3 (120GB, SATA300, 2.5", SSD) : 112GB (C:)
WDC WD7501AALS-00E3A0 (750.2GB, SATA300, 3.5", 7200rpm, 32MB Cache) : 699GB (D:)
Seagate ST31000524AS (1TB, FireWire/1394/SATA600, 3.5", 7200rpm) : 932GB (P:)
Generic-Compact Flash (USB2) : N/A (H:)
Generic-SM/xD-Picture (USB2) : N/A (F:)
Generic-SD/MMC (USB2) : N/A (J:)
Generic-MS/MS-Pro (USB2) : N/A (K:)
TSSTcorp DVD+/-RW TS-H653G (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (E:)

Logical Storage Devices
Hard Disk (C:) : 112GB (NTFS) @ INTEL SSDSA2CW120G3 (120GB, SATA300, 2.5", SSD)
Back Up (D:) : 699GB (NTFS) @ WDC WD7501AALS-00E3A0 (750.2GB, SATA300, 3.5", 7200rpm, 32MB Cache)
ProTools (P:) : 931GB (NTFS) @ Seagate ST31000524AS (1TB, FireWire/1394/SATA600, 3.5", 7200rpm)
Removable Drive (H:) : N/A @ Generic-Compact Flash (USB2)
Removable Drive (F:) : N/A @ Generic-SM/xD-Picture (USB2)
Removable Drive (J:) : N/A @ Generic-SD/MMC (USB2)
Removable Drive (K:) : N/A @ Generic-MS/MS-Pro (USB2)
Hard Disk (Q:) : N/A
Optical Drive (E:) : N/A @ TSSTcorp DVD+/-RW TS-H653G (SATA150, DVD+-RW, CD-RW, 2MB Cache)

Peripherals
LPC Hub Controller 1 : Dell LPC Interface Controller
LPC Legacy Controller 1 : Fintek F71882FG/F71883FG
Audio Device : Dell HD Audio Controller
Audio Codec : Realtek Semi 888 High Definition Audio
Audio Device : EVGA GF104 High Definition Audio Controller
Audio Codec : nVidia 0012h
Audio Codec : nVidia 0012h
Audio Codec : nVidia 0012h
Disk Controller : Dell 6 port SATA AHCI Controller
Disk Controller : Dell JMB36X PCIE-to-SATAII/IDE RAID Controller
USB Controller 1 : Dell USB UHCI Controller #4
USB Controller 2 : Dell USB UHCI Controller #5
USB Controller 3 : Dell USB UHCI Controller #6
USB Controller 4 : Dell USB EHCI Controller #2
USB Controller 5 : Dell USB UHCI Controller #1
USB Controller 6 : Dell USB UHCI Controller #2
USB Controller 7 : Dell USB UHCI Controller #3
USB Controller 8 : Dell USB EHCI Controller #1
FireWire/1394 Controller 1 : Dell IEEE 1394 Host Controller
FireWire/1394 Controller 2 : Avlab Technology XIO2200(A) IEEE-1394a-2000 Controller (PHY/Link)
SMBus/i2c Controller 1 : Intel ICH SMBus

Printers and Faxes
Printer : Send To Microsoft OneNote 2010 Driver (1200x1200, Colour)
Printer : Microsoft XPS Document Writer (600x600, Colour)
Printer : HP Officejet 4500 G510n-z (600x600, Colour)
Printer : HP Officejet 4500 G510n-z fax (200x200, Colour)
Printer : HP Officejet 4500 G510n-z (1200x1200, Colour)
Fax : Microsoft Shared Fax Driver (200x200)

Scanners and Cameras
Scanner : Hewlett-Packard 4500 G510n-z,192.168.1.69 (Scanner, 2400x2400, USB)

Peripherals

Network Services
Network Adapter : Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20) (Ethernet, 100Mbps)

Operating System
Windows System : Microsoft Windows 7 Home 6.01.7600
Platform Compliance : x64

Windows Experience Index
Current System : 7.4
Reply With Quote
  #10  
Old 03-15-2012, 09:07 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,155
Default Re: DAE error -9073 DAE can't get audio from the drives fast enough. Your drive may b

Wow, 15 gb of RAM using three different manufacturers and three different timings. I'm surprised the thing even turns on!

Cheers,
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DAE can't get audio from the drive(s) fast enough (-9073 error) DeDemoman macOS 9 04-26-2015 05:13 PM
DAE error -9073 DAE can't get audio from the drives fast enough Big Crouton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 02-21-2011 05:57 PM
Error -9073 DAE Can't get audio from drive fast... stayce9665 Pro Tools TDM Systems (Mac) 24 12-08-2009 12:43 PM
DAE can't get audio from the drives fast enough. (-9073) cm123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 04-07-2009 04:35 PM
DAE 9073, Error 6, DAE cant get audio fast enough lydie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-16-2006 03:07 PM


All times are GMT -7. The time now is 01:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com