Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-31-2015, 03:40 PM
Blackers Blackers is offline
Member
 
Join Date: Oct 2009
Location: Brazil
Posts: 213
Default IO Setings freezing on PT 11

Hi,here we go again.I was starting a first mix in PT 11 windows 7 64 projectmix io intel I7.Then i went to io setup and try to reset everything by deletin the current set and clicking in default to set reset output.Problem,when clickin on ok the program freezes.PT crash.When i restart everything no sound.The very first launch was ok.Is there someone familiar with that?Thanx
Reply With Quote
  #2  
Old 11-01-2015, 04:46 AM
Blackers Blackers is offline
Member
 
Join Date: Oct 2009
Location: Brazil
Posts: 213
Default Re: IO Setings freezing on PT 11

I had try everything of my knowledge and can't change the I/O setup.Everytime i try when clicking ok the programe freezes and crash.Is there anybody in there familiar with that?
Project mix driver reinstaled.
Reply With Quote
  #3  
Old 11-02-2015, 03:41 AM
Blackers Blackers is offline
Member
 
Join Date: Oct 2009
Location: Brazil
Posts: 213
Default Re: IO Setings freezing on PT 11

Hi all,it's monday!!!!C'mon is there anybody out there?!!
Reply With Quote
  #4  
Old 11-02-2015, 06:05 PM
Blackers Blackers is offline
Member
 
Join Date: Oct 2009
Location: Brazil
Posts: 213
Default Re: IO Setings freezing on PT 11

One more time,please somebody help!
Reply With Quote
  #5  
Old 11-02-2015, 08:58 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,400
Default Re: IO Setings freezing on PT 11

http://duc.avid.com/showthread.php?t=300050
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Template for session (plugins and setings) ???? TREBLEBLEED 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 06-20-2008 10:55 AM
Plug in setings are randomly linked.. Please Help! greggiorgio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-17-2006 01:21 PM
plugin setings link problem mrquash Pro Tools TDM Systems (Mac) 1 08-22-2005 04:08 PM
Cache setings update-- Is low still the way to go for PT5.1 and new G4s with OS9.1? Mt.Everest Pro Tools TDM Systems (Mac) 1 03-28-2001 07:11 AM
Ideal Memeory Setings for Digi 001? unclemurray 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-14-2000 10:38 AM


All times are GMT -7. The time now is 09:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com