Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-27-2019, 07:31 PM
nightwaterproject nightwaterproject is offline
Member
 
Join Date: Nov 2018
Location: US
Posts: 7
Default Issues with recording MIDI - please help

So I'm trying to record MIDI with my mouse (using it manually to click on notes) and with my MIDI keyboard and neither are working. They used to work as of the other week but for some reason they now suddenly stopped working. So this is how it used to work...
1) I create a new Audio track and a MIDI track.
2) Put in the appropriate plugin and change to appropriate channel in the plugin on audio track..
3)On MIDI track, I change the MIDI output selector to appropriate MIDI channel.
4. I play a few notes via my piano or with my mouse in the plugin and the Audio Track lights up but the MIDI track does not (it use to). I do hear the sound from my playing the notes however.
5) Then of course when I click the Record button for the Audio track and MIDI tracks and then the master record button, I see the recording line for the Audio track but nothing for the MIDI track like I used to. When I stop the recording nothing populates of course for the MIDI track and the Audio track is blank.

Any help would be greatly appreciated. I looked in my Pro Tools manual and found nothing for this issue at all. It's odd that it used to work but now not having any luck and holding me up from my recordings.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording MIDI issues instrument track Porter22 Pro Tools | First Discussion 1 01-19-2019 04:23 PM
Issues with MIDI recording after upgrade to PT 12.7 gdiddy Pro Tools 12 3 12-23-2016 06:38 PM
Axiom 49 midi recording issues drewlyddon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-04-2009 07:02 PM
issues with playback/recording with midi controller freezegelman MIDI 4 11-15-2007 10:44 AM
MIDI recording issues 2A Batterie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-08-2004 02:07 PM


All times are GMT -7. The time now is 10:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com