Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-15-2003, 08:19 PM
briannpopkin briannpopkin is offline
Member
 
Join Date: Feb 2003
Posts: 3
Default MBOX INSTALLATION ON WINDOWS XP - PACE INSTALLER FAILED

I just purchased a MBOX for my HP laptop ze5185 running XP Service Pack 1. When I tried to install PRO TOOLS 5.3.3 LE, it said the PACE installer failed. I tried to kick of the pace installer again and it just starts and disappears. Any one else had this problem?

Thanks,
Brian
Reply With Quote
  #2  
Old 02-16-2003, 12:54 PM
Avid's Avatar
Avid Avid is offline
Administrator
 
Join Date: Apr 1998
Location: Worldwide
Posts: 9,552
Default Re: MBOX INSTALLATION ON WINDOWS XP - PACE INSTALLER FAILED

Try downloading and installing the latest drivers again if you haven't already:
http://www.paceap.com/dldrvr.html
__________________
Administrator
Avid Pro Audio Community
Reply With Quote
  #3  
Old 02-16-2003, 05:01 PM
briannpopkin briannpopkin is offline
Member
 
Join Date: Feb 2003
Posts: 3
Default Re: MBOX INSTALLATION ON WINDOWS XP - PACE INSTALLER FAILED

Thanks...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation Failed The installer can't install some files in "/" alalal1979 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 04-20-2013 12:40 PM
Only have access to PT9.0 Full installer+Updates, Installation failed on Lion 10.73 shawnc macOS 3 04-03-2012 09:26 PM
The installer was unable to launch the PACE system files installer - Help please buzz302 Pro Tools M-Powered (Win) 3 02-14-2012 10:05 AM
Installation Failed The installer can't install some files in "/". Dean@mac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 03-10-2011 01:41 AM
Pace Sytem Files Installer Dave Tunnell Pro Tools TDM Systems (Win) 3 06-28-2005 03:46 PM


All times are GMT -7. The time now is 02:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com