Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-05-2009, 06:57 PM
Bender412 Bender412 is offline
Member
 
Join Date: May 2009
Location: Pittsburgh
Posts: 34
Default Help with VSS3 for MassivePack install

I've been going back & forth with TC support for over a month now, and can't get this to work...

I purchased Digi MassivePack8, which includes TC VSS3 reverb. After installing it, Pro Tools gives this message when loading plug-ins:

"Pro Tools could not load the following plug-ins either because no valid authorization could be found, the iLok key was not connected or the plug-in was damaged: VSS3.dpm"

I have already confirmed with TC and PACE that the authorization IS valid. The license appears to be fully functional on my iLok, and all other licenses work fine. Previous to that, I had installed the VSS3 demo, and it worked fine. I made sure I un-installed it when I got the MassivePack. TC support seems to think it's some kind of "software conflict", possibly with the previously installed demo. I even searched the registry & deleted anything related to VSS3.

Does anyone know what could be preventing this plug-in from loading? Are there any computer gurus who can tell me how to get rid of any remnants of the VSS3 demo, so I can either resolve this or rule it out as the culprit? I've already done what i THOUGHT was a complete search of the computer and the registry.


Thanks!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TC VSS3 won't install after console upgrade deannorman VENUE Live Sound Systems 1 08-24-2012 02:49 PM
TC VSS3 Fixed on PT8 dr sound Post - Surround - Video 0 02-09-2009 09:25 AM
Tc vss3 K.I. Pro Tools TDM Systems (Mac) 1 02-09-2009 07:09 AM
TC Electronis VSS3 TCLguy1 Pro Tools TDM Systems (Mac) 11 03-13-2007 02:19 AM
ReVibe install problems from MassivePack 4 John Wilkinson Pro Tools TDM Systems (Mac) 4 09-12-2005 08:43 PM


All times are GMT -7. The time now is 02:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com