Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post    Community Terms of Use    Help Us Help You

Knowledge Base Search    Community Search    Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-29-2000, 09:13 AM
MotleyGuy MotleyGuy is offline
Member
 
Join Date: Sep 2000
Location: Brooklyn, NY
Posts: 2
Default Digi001 causes -6002 error and prevents BOOT UP

PII 400 / 192 RAM
Network Card (for DSL)
CD Architect
SCSI Ultra Wide controller
Miro DC30 card for video production...

When I installed the card PnP recognized it fine..and then I got ERROR -6002 Can't initialize I/O. (Ch.1-2)
The title bar of the error window is full of gibberish (??!?!?@KF). I clear the error
a couple of times and it keeps persisting. Finally, the gibberish in the title bar goes away. The card works...Pro Tools LE 5.0.1
seems to work.
When I reboot the PC, I lock up after the Win98SE splash screen.
The only way back in, is to go into safe mode and disable DIGI001 in devices.

What to do ??? >>> Please email me at "MotleyGuy@antisocial.com"

Thanks
Reply With Quote
  #2  
Old 09-29-2000, 10:22 AM
DigitalWaveform DigitalWaveform is offline
Member
 
Join Date: Aug 2000
Location: Washington D.C. Area
Posts: 155
Default Re: Digi001 causes -6002 error and prevents BOOT UP

i've sent you email...

------------------
Сg Wvrm
__________________
DigitalWaveform
Reply With Quote
  #3  
Old 01-30-2001, 01:35 AM
aaxe aaxe is offline
Member
 
Join Date: Jan 2001
Location: St. Louis, MO, US
Posts: 37
Default Re: Digi001 causes -6002 error and prevents BOOT UP

I'm having this exact problem with a similar system.
Reply With Quote
  #4  
Old 01-30-2001, 09:23 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,635
Default Re: Digi001 causes -6002 error and prevents BOOT UP

Download and install Wave Driver 1.6cs5:
http://www.digidesign.com/download/wavdrv.html

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #5  
Old 02-05-2001, 07:58 PM
aaxe aaxe is offline
Member
 
Join Date: Jan 2001
Location: St. Louis, MO, US
Posts: 37
Default Re: Digi001 causes -6002 error and prevents BOOT UP

That was the first thing I tried. If I remove the digi driver before reboot, it installs upon the next boot. The only problem with this is that I have to enter in my registration number every time I start Pro Tools.
Reply With Quote
  #6  
Old 02-05-2001, 09:49 PM
Vaphoron Vaphoron is offline
Member
 
Join Date: May 2000
Location: Frederick, MD
Posts: 2,539
Default Re: Digi001 causes -6002 error and prevents BOOT UP

If it installs upon reboot you have not completely removed the old driver. Go here(http://www.digidesign.com/support/re...vr_remove.html) for directions. Then when you reboot it will not load because the driver is removed. Install the new driver and the problem should be gone.

Jason
__________________
- Jason
Reply With Quote
  #7  
Old 02-06-2001, 10:53 AM
Jonhedin Jonhedin is offline
Member
 
Join Date: Jun 2000
Location: Faroe Islands
Posts: 57
Default Re: Digi001 causes -6002 error and prevents BOOT UP

Rename the digi16.dll to something else. Reboot and voila everything is perfect. You can then rename the file back to digi16.dll and reboot. That should take care of your problem
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi001 prevents Mac going to sleep mode in OSX audiomiditweaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 10-17-2003 09:06 PM
-6002 error on XP mobiustrip44 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 12-29-2002 09:03 AM
6002 error...Help! Don M 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 05-16-2002 03:01 PM
I/O -6002 error billy2112 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 01-07-2001 01:28 AM
DIGI001 with PC Logic gives error -6002 johans 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 09-13-2000 09:21 AM


All times are GMT -7. The time now is 02:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com