Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-17-2017, 10:51 PM
blackmacdaddy blackmacdaddy is offline
Member
 
Join Date: Sep 2002
Location: NW Ohio
Posts: 418
Default Community PSA Pro Tools 12 crashing on PT 10/11 sessions

Hi All,
I was opening some older client files and was having the darnedest time.

Everytime, Pro Tools 12.8.2 would crash. It would crash as the audio files were being loaded. Pro Tools itself would launch and then the app would crash with the "Submit to Avid" dialog box.

As an old school user, I did all the usual: PT Prefs, Import Session Data to a new session, Moving All my plugs out and 're-adding' sets of plugins back.

However, Pro Tools 12.8.2 was launching fine and none of my plugs are older than 2015.

Here's how I finally got these sessions to open:
Launched the Session with SHIFT held down to have all plugs Disabled.

Then by activating them one at a time, (with a "Command + Control + Mouseclick) I found that IK Multimedia's Amplitube 3 was the source of the crash in these sessions. Even though I have Amplitube 4, I had left the last version of Amplitube 3 in my Plug Ins folder. Sloppy of me, I know.

I am posting this for anyone else who is wrestling with older 10/11 Pro Tools sessions that are crashing while loading the audio into the cache. It's really sad when the progress bar disappears and the Crash Dialog box is staring you in the face.

Hopefully it helps someone. RnR
__________________
It's only R'n'R but I like it.

Last edited by blackmacdaddy; 11-18-2017 at 12:04 AM. Reason: typo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools MP 9 Crashing When Opening LE 8 Sessions Jim Schnobrich Pro Tools M-Powered (Mac) 0 07-18-2012 07:38 PM
pro tools 9 help (crashing on opening sessions andycallison macOS 1 09-10-2011 09:53 AM
crashing sessions pete mo Windows 2 06-09-2011 03:29 AM
Pro Tools 9.02 crashing while loading certain sessions SFactory Windows 3 04-23-2011 07:06 AM
AutoTune 5 Crashing Pro-Tools loading older sessions KingFish Pro Tools TDM Systems (Mac) 1 12-16-2010 02:19 PM


All times are GMT -7. The time now is 01:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com