Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-26-2009, 07:53 PM
DjRybe DjRybe is offline
Member
 
Join Date: Nov 2009
Posts: 25
Default Just bought a Mbox 2 mini, usb light doesnt light up/installation stops progressing?

Im running a hp w/XP 32-bit 3270 system memory

I just bought a mbox 2 mini from guitar center.I began the installation and pluged in mbox when prompted, USB light on the mbox did not light up??.Second, the installation stops progressing on "Creative......." i dont exactly remember what its called, but every time i try to install it stops installing at that same part.

Is it as defect???

im getting really tired with digidesign......i been having a ridiculously hard time with there products!
Reply With Quote
  #2  
Old 12-26-2009, 08:41 PM
audiogeekzine audiogeekzine is offline
Member
 
Join Date: Mar 2007
Location: Vancouver
Posts: 1,524
Default Re: Just bought a Mbox 2 mini, usb light doesnt light up/installation stops progressi

Installing the creative collection can take several minutes.

Try copying the install folder from the DVD to the hard drive and run it again.
Be patient and follow the instructions.
__________________
@theaudiogeek
| www.EPICSounds.ca | www.AudioGeekZine.com | www.HomeRecordingShow.com |
Reply With Quote
  #3  
Old 12-26-2009, 10:36 PM
DjRybe DjRybe is offline
Member
 
Join Date: Nov 2009
Posts: 25
Default Re: Just bought a Mbox 2 mini, usb light doesnt light up/installation stops progressi

Shouldn't the usb light turn on once i connect usb to the cpu?
Reply With Quote
  #4  
Old 12-26-2009, 11:06 PM
DjRybe DjRybe is offline
Member
 
Join Date: Nov 2009
Posts: 25
Default Re: Just bought a Mbox 2 mini, usb light doesnt light up/installation stops progressi

ok, i manually installed the driver for the mbox 2mini, USB light turned on but my computer is telling me the mbox mini 2 is NOT a XP signed driver!. When digidesign clearly puts MAC/XP on there product!

First time starting pro tools i got a message That said "DAE ERROR 1115"..something similar to that and it closed down??????


I have gone through so much trouble with this damn companies products!.....[bleep][bleep][bleep][bleep] digidesign.
Reply With Quote
  #5  
Old 12-27-2009, 05:18 PM
DjRybe DjRybe is offline
Member
 
Join Date: Nov 2009
Posts: 25
Default Re: Just bought a Mbox 2 mini, usb light doesnt light up/installation stops progressi

SiSoftware Sandra

Computer
Model : HP-Pavilion GN702AA-ABA a6244n
Workgroup : DJRYBE
Host Name : thepurplelounge
User : djrybe

Processor
Model : Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz
Speed : 2.2GHz
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Dual-Core
Integrated Data Cache : 2x 32kB, Synchronous, Write-Thru, 8-way, 64 byte line size
L2 On-board Cache : 2MB, ECC, Synchronous, ATC, 8-way, 64 byte line size, 2 threads sharing

Computer
Mainboard : Asus Leonite2
BIOS : Phoenix Technologies, LTD 5.21 07/27/2007
Bus(es) : ISA X-Bus PCI PCIe IMB USB FireWire/1394 i2c/SMBus
Multi-Processor (MP) Support : No
Multi-Processor Advanced PIC (APIC) : Yes
Total Memory : 3GB DIMM DDR2

Chipset
Model : HP 82945G Processor to I/O Controller
Front Side Bus Speed : 4x 200MHz (800MHz)
Total Memory : 3GB DIMM DDR2
Memory Bus Speed : 2x 400MHz (800MHz)

Memory Module(s)
Memory Module : Micron 8HTF12864AY-667E1 1GB DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
Memory Module : Hynix (Hyundai) HYMP564U64CP8-Y5 512MB DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
Memory Module : Micron 8HTF12864AY-667E1 1GB DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)
Memory Module : Hynix (Hyundai) HYMP564U64CP8-Y5 512MB DIMM DDR2 PC2-5300U DDR2-666 (5-5-5-15 3-20-5-3)

Video System
Video Adapter : NVIDIA GeForce 8300 GS (16 SP 1.7GHz, 128MB DDR2 2x400MHz, PCIe 1.00 x16)
Video Adapter : NVIDIA GeForce 8300 GS (16 SP 1.7GHz, 128MB DDR2 2x400MHz, PCIe 1.00 x16)

Graphics Processor

Storage Devices
WDC WD5000AAKS-65YGA0 (500.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache) : 466GB (C:) (H:)
Generic USB SD Reader (USB) : N/A (D:)
Generic USB CF Reader (USB) : N/A (E:)
Generic USB SM Reader (USB) : N/A (F:)
Generic USB MS Reader (USB) : N/A (G:)
HL-DT-ST DVD-RW GSA-H60L (SATA150, DVD+-RW, CD-RW, 2MB Cache) : N/A (I:)

Logical Storage Devices
Hard Disk (C:) : 447GB (NTFS) @ WDC WD5000AAKS-65YGA0 (500.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache)
FACTORY_IMAGE (H:) : 9GB (NTFS) @ WDC WD5000AAKS-65YGA0 (500.1GB, SATA300, 3.5", 7200rpm, NCQ, 16MB Cache)
Optical Drive (I:) : N/A @ HL-DT-ST DVD-RW GSA-H60L (SATA150, DVD+-RW, CD-RW, 2MB Cache)
Removable Drive (D:) : N/A @ Generic USB SD Reader (USB)
Removable Drive (E:) : N/A @ Generic USB CF Reader (USB)
Removable Drive (F:) : N/A @ Generic USB SM Reader (USB)
Removable Drive (G:) : N/A @ Generic USB MS Reader (USB)

Peripherals
LPC Hub Controller 1 : HP 82801GH (ICH7DH) LPC Interface Controller
LPC Legacy Controller 1 : Asus F8000
Audio Device : HP 82801G (ICH7) High Definition Audio
Disk Controller : HP 82801G (ICH7) Ultra ATA Storage Controller
Disk Controller : HP 82801GB/GR/GH (ICH7) Serial ATA Storage Controller
USB Controller 1 : HP 82801G (ICH7) USB Universal Host Controller
USB Controller 2 : HP 82801G (ICH7) USB Universal Host Controller
USB Controller 3 : HP 82801G (ICH7) USB Universal Host Controller
USB Controller 4 : HP 82801G (ICH7) USB Universal Host Controller
USB Controller 5 : HP 82801G (ICH7) USB 2.0 Enhanced Host Controller
FireWire/1394 Controller 1 : HP FW322/323 IEEE1394 OHCI FireWire Controller
SMBus/i2c Controller 1 : Intel 801xx/63xx SMBus

Network Services
Network Adapter : Compact Wireless-G USB Adapter - Packet Scheduler Miniport (Ethernet, 54Mbps)

Power Management
Mains (AC) Line Status : On-Line

Operating System
Windows System : Microsoft Windows XP Professional 5.01.2600 (Service Pack 3)
Platform Compliance : x86
Reply With Quote
  #6  
Old 12-27-2009, 05:44 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,660
Default Re: Just bought a Mbox 2 mini, usb light doesnt light up/installation stops progressi

You're going to need a second hard drive to record to once you get this installed. And please don't bad-mouth Digi, they very clearly post the correct procedures for making their (not "there") stuff work.
Reply With Quote
  #7  
Old 12-27-2009, 05:55 PM
DjRybe DjRybe is offline
Member
 
Join Date: Nov 2009
Posts: 25
Default Re: Just bought a Mbox 2 mini, usb light doesnt light up/installation stops progressi

Quote:
Originally Posted by sw rec View Post
You're going to need a second hard drive to record to once you get this installed. And please don't bad-mouth Digi, they very clearly post the correct procedures for making their (not "there") stuff work.
I've been through so much problems it just got me tired and frustrated!.

Thanks for the heads up and correcting my grammar.....

i hope i do get it installed, if not im gonna go with cubase 5 w/saffire focusrite audio interface
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! MBOX 2 mini light wont go on anymore, running m-audio delta 1010 as primary SC LoePesci 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-06-2013 03:24 PM
Mbox 2 Mini no more Green Light toitoine 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-04-2011 06:09 AM
003 rack is not connecting. Blinking green light. no HOST 1394 light. ccgascity1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 01-14-2011 12:41 PM
Sample rate light going off and PT stops... BakedBeans 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-17-2007 02:40 PM
Mbox 2's Light Doesn't light up and protools shuts me off Adam Mason 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-17-2007 01:40 PM


All times are GMT -7. The time now is 11:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com