Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-24-2005, 02:04 AM
melen melen is offline
Member
 
Join Date: Feb 2005
Posts: 3
Default MBOX PB : USB LIGHT OFF _ mbox freezes_ WinXP

Hi all !
Pb with mbox under winxp pro sp1 / last asio & wave drivers. The usb light is off (at start up & under win) and the mbox is set as an unknown usb device - not audio. I can not run the firmware updater (even when I try to update the driver of the unknown usb device).
I've uninstalled then try to reinstall all the drivers, but the install cannot find the hardware. I've tried to install the mbox on 2 others PC (win xp home & pro) but still the same problem. Maybe the mbox needs a physical reset or something like that ? Maybe it's dead...

Thanx
Reply With Quote
  #2  
Old 02-24-2005, 03:59 AM
·[-_-]· Richon ·[-_-]·  Richon is offline
Member
 
Join Date: Nov 2004
Location: Viña del Mar , Chile
Posts: 303
Default Re: MBOX PB : USB LIGHT OFF _ mbox freezes_ WinXP

(I hope you don't kill me after what i would say)

I read that you did install all the drivers...but , did you install PRO-TOOLS??????
__________________
Powerbook 12" 1,5Ghz 1,25Gb RAM
M-Box v.1.0 "the old one"
PTLE 7.0 Tiger(10.4.6)
Ministack v2 NEWERTECH FIREWIRE+SEAGATE 320Gb
Reply With Quote
  #3  
Old 02-24-2005, 07:26 AM
melen melen is offline
Member
 
Join Date: Feb 2005
Posts: 3
Default Re: MBOX PB : USB LIGHT OFF _ mbox freezes_ WinXP

No I won't !!!
Sure, but when I run it, it does not find the hardware. Only the two mic leds are on & i cannot switch them.
Reply With Quote
  #4  
Old 02-24-2005, 08:44 AM
Bazzle Bazzle is offline
Member
 
Join Date: Apr 2003
Location: Next door,to where I used to be.
Posts: 3,148
Default Re: MBOX PB : USB LIGHT OFF _ mbox freezes_ WinXP

Have you tried with a different USB cable?
__________________
Bazzle

Reply With Quote
  #5  
Old 02-24-2005, 08:54 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,752
Default Re: MBOX PB : USB LIGHT OFF _ mbox freezes_ WinXP

Has your Mbox worked in the past? If you can't get the driver/USB LED working on any of 3 different computers then it's possible there is a hardware failure and the Mbox requires repair. Please do try a different USB cable if you haven't already.

regards,
Digidesign Technical Support
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 03-01-2005, 05:09 AM
melen melen is offline
Member
 
Join Date: Feb 2005
Posts: 3
Default Re: MBOX PB : USB LIGHT OFF _ mbox freezes_ WinXP

Thanx for your replies ! Yes I've tried another usb cable (same problem), and yes it's already worked in the past... And... yes, I think it's an hardware failure... Is there any reset of any kind on or in the mbox ? Thanx
Reply With Quote
  #7  
Old 03-01-2005, 11:20 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,752
Default Re: MBOX PB : USB LIGHT OFF _ mbox freezes_ WinXP

There is no reset for this. Contact Tech Support for service options.

regards,
Digidesign Technical Support
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just bought a Mbox 2 mini, usb light doesnt light up/installation stops progressing? DjRybe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 12-27-2009 05:55 PM
Mbox 2's Light Doesn't light up and protools shuts me off Adam Mason 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-17-2007 01:40 PM
SETUP HELP! (WinXP SP2/MBox/USB) sfields@gt.com Pro Tools M-Powered (Win) 1 01-01-2006 05:33 PM
mBox(winXP) won't fid hardware,, mike u 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-16-2003 12:48 AM
Mbox for WinXP - when??? Cathexis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 11-10-2002 02:11 AM


All times are GMT -7. The time now is 06:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com