Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-16-1999, 03:49 AM
itzky itzky is offline
Member
 
Join Date: Oct 1999
Location: LA
Posts: 7
Default compatability: 001 and Beige G3

Will the 001 work with a beige G3 300mhz with 192M ram. A local Digi person claims it will not be supported. Please advise. Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does anyone still use a Beige G3? milesofwire General Discussion 4 05-13-2008 12:59 AM
OS 9.2 with a Beige G3? Guy Staley Pro Tools TDM Systems (Mac) 1 08-09-2002 03:35 AM
what should I choose? scsi w/ beige g3 or ide w/ beige DT w/G4 upgrade??HELP!!!!! minuaño 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-16-2000 06:46 PM
Beige 233 + 001 tucum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-09-2000 06:36 AM
beige-to-G4 anyone? Mike Schneider Tips & Tricks 3 12-21-1999 02:07 PM


All times are GMT -7. The time now is 01:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com