Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-08-2002, 02:13 AM
jay dust jay dust is offline
Member
 
Join Date: Aug 2002
Location: paris france
Posts: 84
Default USB tone

a tone appears at the out of the Mbox when i connect both my AMT8 midi interface and my Mbox to the 2 usb ports of my iBook(g3 700).
if only the Mbox is connected,there's no problem.
what's happening? someone ever experienced that? [img]images/icons/confused.gif[/img]
Reply With Quote
  #2  
Old 10-08-2002, 10:35 AM
jay dust jay dust is offline
Member
 
Join Date: Aug 2002
Location: paris france
Posts: 84
Default Re: USB tone

i've solved the problem(=both my pc and my mac were connected to the AMT8),and i guess about this simple explanation:
0V PC unequal 0V MAC..
who cares anyway?
thanks
Reply With Quote
  #3  
Old 10-11-2002, 12:15 PM
jay dust jay dust is offline
Member
 
Join Date: Aug 2002
Location: paris france
Posts: 84
Default Re: USB tone

back to my own private topic..(everybody welcome)
the "tone" disapeared from the analog outs,but now there's one at the headphones out..
maybe it has always been there?-i haven't used the headphones so much before that,at least [img]images/icons/blush.gif[/img] i haven't noticed anything -
maybe it could be related to the cable,as the tone modulates when i touch the usb connector.
am i alone? could this be normal? [img]images/icons/shocked.gif[/img]
Reply With Quote
  #4  
Old 10-11-2002, 12:20 PM
jay dust jay dust is offline
Member
 
Join Date: Aug 2002
Location: paris france
Posts: 84
Default Re: USB tone

i'm not alone..i have a whine
Reply With Quote
  #5  
Old 10-11-2002, 12:22 PM
jay dust jay dust is offline
Member
 
Join Date: Aug 2002
Location: paris france
Posts: 84
Default Re: USB tone

[img]images/icons/shocked.gif[/img] [img]images/icons/shocked.gif[/img] [img]images/icons/shocked.gif[/img]
the mbox whines
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help in getting this tone djemass Eleven Rack 5 08-14-2011 03:59 AM
Can I get a tone like this from the 11R? Deny Eleven Rack 15 06-03-2011 10:29 AM
Test Tone Audio File or Tone Generator Imagine Pro Tools TDM Systems (Mac) 4 04-15-2005 07:28 AM
1k TONE sflood75 General Discussion 4 12-10-2004 03:43 PM
What kHz Tone to Generate for Tone generator SamuelAdams 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-30-2004 08:50 AM


All times are GMT -7. The time now is 02:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com