Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-28-2016, 02:47 PM
gwardio gwardio is offline
Member
 
Join Date: May 2015
Location: Columbus
Posts: 4
Default Video Import Problem PT 11.3.1 Mac

Having a big problem importing video into session. From certain client, I am unable to import video. I continue to get error message -
"unable to link file___due to either a missing CODEC or the file may be unsupported."
Tried EVERYTHING! Converted video in QT Pro to all sizes and formats, Installed AVID Codecs LE.
Sent a clip to a PT brother and he could import it just fine.
Why does this not work?
Reply With Quote
  #2  
Old 01-28-2016, 07:02 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: Video Import Problem PT 11.3.1 Mac

Quote:
Originally Posted by gwardio View Post
Why does this not work?
We need more information. What is the entire name of the file you are trying to import? Which codec was used in this file? Which version of Mac OS X are you using? What is the format of the drive that is hosting this file (Mac OS Extended, Journaled?)? Are there any video files already present in the session that you are trying to import this file into?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #3  
Old 01-28-2016, 08:22 PM
JuanPC JuanPC is offline
Member
 
Join Date: Jul 2014
Location: Miami FL
Posts: 600
Default Re: Video Import Problem PT 11.3.1 Mac

PT is very sensible/specific about video file format...

Usually if plays in QuickTime, should play on PT...

#1. You must install QuickTime first, then PT, or file associations won't work.
And must be manually associated.

#2. Video Must be FullHD or less. 1920x1080.
For example if you have UltraHD you must down convert with other software...
Compress4, Sorenson Squeeze, Handbrake, Matrox Max, Adobe, Sony Vegas, etc...

#3. Also must be .mov or .mp4
h264 is very sensible/flexible file format, can be compatible or not.
Depends on the encoder settings.

#4. Audio file with in the container video file must be a compatible format...
AAC, MP3, MP4, etc...

#5. SSD/HDD must be really fast... If you want FullHD video inside ProTools.
Raid 0 or a Ram Drive recommended.
Don't know if Ram Cache in PTHD loads video, but it should.
Reply With Quote
  #4  
Old 01-29-2016, 03:11 PM
gwardio gwardio is offline
Member
 
Join Date: May 2015
Location: Columbus
Posts: 4
Default Re: Video Import Problem PT 11.3.1 Mac

Thanks for reply. My Mac OS is 10.10.5.
Video file name is "14-TRANS TO PRODUCT LEADERSHIP_1.mov"
Prepared with Adobe Media Encoder CC. Codec H.264, AAC, Timecode.
Drive - yes, Mac OS Extended, Journaled. No other video files.
Tried it with various sessions including virgin.
Most other videos files (but not all) import OK.
I've just done a clean re-install of PT 11.3.1 - same error result
Reply With Quote
  #5  
Old 01-29-2016, 07:04 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: Video Import Problem PT 11.3.1 Mac

Quote:
Originally Posted by gwardio View Post
Codec H.264, AAC

Most other videos files (but not all) import OK.
Do all videos that fail to import share anything in common? My guess is that the H.264, AAC, or the combination of both of them is causing your problem. Are you able to use AME to encode as ProRes, DNx, or M-JPEG with WAV (uncompressed PCM) audio?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #6  
Old 01-29-2016, 07:39 PM
Marco Bernardo's Avatar
Marco Bernardo Marco Bernardo is offline
Member
 
Join Date: Jan 2007
Location: Lisboa, Portugal
Posts: 782
Default Re: Video Import Problem PT 11.3.1 Mac

I've tried so many files and codecs, and now I only use this for reference:

DNxHD 36 on MOV or MXF container
or
Apple Pro Res on MOV container

Forget H264, mp4 containers and all others...

Stick with those and you'll be happy.

And yes, I transcode all files to this when I receive any other codec or container.

Cheers.
__________________
Marco Bernardo

Dialog Editor, Sound Designer, Re-Recording mixer

nMacPro 6Core/D500/512GB/64Gb ram | PT HD 12 HDN Thunderbolt | HD OMNI | Avid Artist Mix | Novation Impulse 25 | Waves Mercury Native | Audioease All In Bundle | SoundToys | McDSP Classic Pack | DUY Overpack | Arturia Beatstep Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro tools 11 Problem import Video Mass1dynamicxprod Post - Surround - Video 6 11-27-2014 11:45 AM
Import Video in PTLE 8 problem edb200 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 08-02-2009 10:17 PM
video import - audio problem roykamen Pro Tools TDM Systems (Mac) 0 10-06-2008 12:41 PM
7.4 No import video to playlist. The Problem is resolved!!! SEPUL 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 01-09-2008 11:10 AM
Import Audio From Video Problem mars 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 09-04-2007 10:50 AM


All times are GMT -7. The time now is 05:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com