Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-30-2005, 09:04 AM
djrobbie djrobbie is offline
Member
 
Join Date: Sep 2005
Location: SF, CA
Posts: 12
Default High pitch whine/buzz

hello to all mbox users...i love my mbox and ptools however i'm have an issue.
i'm using both systems a mac with osx and a clone pc. i'm having the same
high pitch whine/buzz coming throught my mbox....
the high pitch whine is slightly less on my mac...

What should i do?

1) buy a power conditioner to deal with the dirty power in my house?

2)buy a new pc with the digidesign specs? (my current pc is a clone and may not be up to
digidesigns specs)

3) buy a new mbox and hope that the problem goes away?


please
help

dj robbie
Reply With Quote
  #2  
Old 09-30-2005, 09:54 AM
SoundWrangler SoundWrangler is offline
Member
 
Join Date: Feb 2002
Posts: 373
Default Re: High pitch whine/buzz

This comes up often... kinda sounds like LTC timecode, right, but in the analog outs only; doesn't end up in your bounced files? The Mbox is incredibly finicky about using only its own factory-supplied USB cable (with that cylindrical ferrite choke); so your problem could be caused by:
1. Using any other USB cable to connect the Mbox, no matter how "good."
2. Using a USB extension cable, even with the orig. factory cable.
3. Using a USB hub between the CPU and the Mbox.
4. Your factory cable is bad; in which case only Digi can provide a replacement.

p.s. does anybody know yet how the Mbox 2 is reacting to non-factory USB cables - same issue?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
High Pitch Whine After Pro Tools 7.0 Loads concretecowboy71 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 19 03-21-2009 05:58 PM
Mbox 2 high pitch whine Doner005 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-14-2009 09:55 AM
High Pitch Whine SOLVED cal1875 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 11-05-2008 09:58 AM
High Pitch Whine MacBook Pro/Mbox crash4 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-23-2007 07:30 AM
High pitch whine or noise when recording Isabelle Pro Tools TDM Systems (Mac) 12 02-06-2004 06:41 AM


All times are GMT -7. The time now is 05:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com