Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-01-2006, 06:31 AM
motionlab motionlab is offline
Member
 
Join Date: Oct 2006
Posts: 3
Default missing plugins

Hi all, newbie to pro tools and the mac. Been using cubase and PC since Atari 1040st...

I have protools with the m-audio surface running on a new duo core Mac OS 10.4.7 I have nearly got it figured but Im having a problem with the plugins, I have installed the producer factory set of plugins and reason 2.5. None of the new plugins or the rewire/reason are showing up in the plugin drop down insert box. I just have a few plugins that I installed when I installed pro tools.
Any ideas?

SI
Reply With Quote
  #2  
Old 10-01-2006, 08:13 AM
brandymania1 brandymania1 is offline
Member
 
Join Date: Dec 2005
Posts: 238
Default Re: missing plugins

First of all you must have protools ver 7.1.1 and secondly reason 2.5 will not work on mac intel you mus have reason 3.5.well the other plug im sure are the same ...not compatable with mac intel





brandy
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing plugins BC_Nash 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-06-2012 07:36 PM
Missing Plugins for PT LE 8.0.5 numbers414 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-15-2012 05:08 AM
Plugins missing in drop down list, but in plugins folder ?? mixingmadness 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-12-2007 10:27 AM
Missing plugins...? Morten R. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-27-2007 07:05 AM
Missing Plugins GITLMAN 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-05-2006 10:33 AM


All times are GMT -7. The time now is 12:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com