Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-18-2019, 01:42 PM
Raoul23 Raoul23 is offline
Member
 
Join Date: Oct 2009
Location: UK
Posts: 3,032
Default Warm audio 1073 and 1176

Anybody here used this combination. I’m having some distortion issues with my set up but for the life of me don’t know where I’m going wrong, if I am or has my warm audio 1176 broken


Sent from my iPhone using Tapatalk
__________________
Raoul Crane
www.blaze-studios.co.uk

PT 10.3.10 HD Accel 6, Mac Pro 3.1 Dual Boot Lion 10.7.5 and Maverick 10.9.5 32GB Ram Magma PE6R4i Chassis
Reply With Quote
  #2  
Old 12-18-2019, 08:20 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 35,509
Default Re: Warm audio 1073 and 1176

Here's how I would troubleshoot;
Disconnect the 1176 and record straight thru the 1073 into your system. Once you verify that its clean and giving proper input level, then add the 1176 into the chain(but don't touch any settings on the 1073). Set the 1176 input so the incoming signal just barely hits gain reduction(which should be a safe input level) and set the 1176 output to give the same record level as the preamp by itself. If the 1176 adds distortion, double-check that any +4/-10 settings are set properly(+4 would be the likely proper setting). If all that is correct, then maybe the 1176 has gone south(a good friend bought one last year and it failed right around the 1 year mark). I had an issue with a Warm EQ and Bryce fixed it and turned it around in only a few days(I think the shipping time was the biggest part of the wait).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 12-19-2019, 01:58 PM
Raoul23 Raoul23 is offline
Member
 
Join Date: Oct 2009
Location: UK
Posts: 3,032
Default Re: Warm audio 1073 and 1176

Thanks Albee but I got to the bottom of the problem today after calling warm in the US. According to Scott at Warm Audio you have to use a balanced cable but with pin 1 lifted for it to work correctly as an insert.

Haven’t a clue what that means but the bass player in my band is making me some


Sent from my iPhone using Tapatalk
__________________
Raoul Crane
www.blaze-studios.co.uk

PT 10.3.10 HD Accel 6, Mac Pro 3.1 Dual Boot Lion 10.7.5 and Maverick 10.9.5 32GB Ram Magma PE6R4i Chassis
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Big Studio Gear Sale, 1073, 1176, Manley, Distressors and more BigEvil Buy & Sell 2 05-24-2014 11:13 AM
FS:Warm Audio WA12 SoundEng1 Buy & Sell 3 01-27-2013 09:49 PM
UAD 1176 vs WAVES CLA 76 vs Bombfactory 1176 TCLguy1 Pro Tools TDM Systems (Mac) 29 06-21-2010 10:44 PM
Universal Audio 2-1176 Faulty Records General Discussion 0 09-06-2005 12:29 AM
1176 vs Bombfactorys 1176???? DennisB Tips & Tricks 4 11-03-2001 02:08 PM


All times are GMT -7. The time now is 03:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com