Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-11-2005, 01:07 AM
duderonomi duderonomi is offline
Member
 
Join Date: Feb 2003
Posts: 57
Default Anyone running higher than OS 10.3.4 with 001?

I have recently converted my 001 over to 6.4 PT. I am running 10.3.4 as it has been approved by DIGI.

However, since DIGI quit testing after 10.3.4, I was wondering if anyone is successfully running higher OS versions?

I appreciate any input.

On a side note. I cannot get audio to play through my 001 when using Toast to playback two mixes. I have the 001 selected as the output source in my sound panel.

Thanks
__________________
recording engineer=audio photographer
Reply With Quote
  #2  
Old 04-11-2005, 09:51 AM
Firewire Firewire is offline
Member
 
Join Date: Sep 2002
Posts: 65
Default Re: Anyone running higher than OS 10.3.4 with 001?

My setup is Digi 001, G4 dual 533 with Gigadesigns dual 1.2Ghz upgrade 1.5GB Ram. Audio drive is on internal ATA66bus.
I'm using ProTools LE 6.4 cs9, and its very stable. The only odd behaviour I've encountered is every once in a blue moon (couple times per week) the edit window display locks up. I close and reopen the window and all is fine. I do not use the Core Audio Driver as it screws up my other apps causing crashes etc.
Reply With Quote
  #3  
Old 04-15-2005, 08:59 PM
sdgard sdgard is offline
Member
 
Join Date: Mar 2005
Posts: 12
Default Re: Anyone running higher than OS 10.3.4 with 001?

I can get Toast to play back only through the G4's internal sound out. Toast just ignores the 001. A nuisance not to have them both (PT + Toast) running at the same time, but non possimus.

SDG
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
44.1 kHz vs. 48 kHz - why not use the higher? Mr. Kelly Tips & Tricks 117 08-13-2017 04:44 PM
Can I get mp3.dll from 6.7 or higher? jonah day 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-13-2006 02:54 PM
Who's running software higher than 6.1 on a D24? Shawn B Pro Tools TDM Systems (Mac) 3 08-02-2005 01:30 AM
Anyone use JAM v.2.6 with OS 9.1 or higher?? peter parker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-21-2002 10:38 AM
can hd timestamp its files when running @ 96K or higher??? ejsongs Pro Tools TDM Systems (Mac) 4 03-17-2002 11:45 AM


All times are GMT -7. The time now is 12:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com