Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2019, 09:04 AM
garnoil garnoil is offline
Member
 
Join Date: Jul 2002
Posts: 1,235
Default Pro Tools Ultimate 2019.10 Mac, crashing, reproducable

I run Pro-Tools Ultimate 2019.10 on Mac, Sierra, 6 core X 2.66 Mhz, SSD systems drive, internal ESATA for video, USB3 for audio.

Pro Tools session (medium size) with Pro-Res Proxy video.
End of day back up: save copy in (copy all audio but no video or plugin settings). Leave machine copying overnight.

Since I upgraded to 2019.10 after the back up (save copy in) is done, the entire computer will shut down and for some crazy reason re-boot itself with message 'machine did not shut down correctly'.

Re-boot after unplugging form wall (warning apple messages)

Open the master Pro-Tools session (the one where the copy was made from and NOT the copy session), and Pro-Tools will crash as soon as I hit play and shut the entire computer down.

Re-boot computer (messages again including the different languages that would suggest hardware problem).

Make brand new ProTools session and put on desktop. Make 1 audio track blank, and press play. Pro Tools will play without crashing. Close session and save.

Re-open original session, and Pro-Tools will play normally until the video engine freezes (put video off line and then back on line fixes problem), then play for a while until video engine starts playing wrong segment of video in a loop.

When the machine shuts down, on its own after Pro-Tools back up is made, it sometimes ejects the drive where the video was playing from.

I ran disk utility in all drives, machine diagnostics, all passes. This has to be Pro-Tools issue. Removed all non-essential drives. I only have the systems SSD, the ESATA for video, and the USB3 for audio.

In my machine this has happened 3 times exactly the same conditions, so it seems that it can be reproduced.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Ultimate 2019.6 Crashing too easily CarterFischer Pro Tools 2019 0 11-15-2019 06:00 AM
FS : Pro Tools Ultimate 2019.6 perpetual license Marc Hudson Buy & Sell 1 10-29-2019 10:56 AM
Pro Tools Ultimate 2019 Perpetual License + THEMAGICIAN Buy & Sell 0 07-20-2019 05:02 PM
Pro Tools Ultimate 2019.6 random crash when zooming dhurl Windows 0 07-01-2019 05:06 PM
Pro Tools Ultimate 2019.5 and HDX Avid Technical Alerts 0 05-09-2019 02:55 PM


All times are GMT -7. The time now is 11:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com