Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 08-04-2012, 11:52 AM
Peterjk's Avatar
Peterjk Peterjk is offline
Member
 
Join Date: Nov 1999
Location: Copenhagen, Denmark
Posts: 331
Default Re: (Offcial?) AAX BUGs list

Quote:
Originally Posted by dankin View Post
I'll check mine to see if the numbers are staying the same but even if they are the delay is not in time when the session is reopened.
Please do, may be I was not wrong in the first place. I had some weird stuff going on, that's for sure.
Reply With Quote
  #12  
Old 08-04-2012, 03:57 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,368
Default Re: (Offcial?) AAX BUGs list

> In my experience the actual delay value is out of time when the session is
> reopened which makes it totally unusable.

Just tried this on my rig and although the highlighted note buttons (incl 3 and •) are not restored, the delay values were recalled properly so the audio sounds the same.
__________________
Reply With Quote
  #13  
Old 08-04-2012, 08:11 PM
dankin dankin is offline
Member
 
Join Date: Aug 2009
Location: Nashvillle
Posts: 468
Default Re: (Offcial?) AAX BUGs list

Quote:
Originally Posted by AvidJeffC View Post
>
Just tried this on my rig and although the highlighted note buttons (incl 3 and •) are not restored, the delay values were recalled properly so the audio sounds the same.
I just tried it and you are right. The values are recalling correctly just not the highlighted buttons. I know that I've had some sessions where it would be out of time when I reopened the session so I quit using it. That must have been before 10.2.
Reply With Quote
  #14  
Old 08-04-2012, 10:04 PM
Peterjk's Avatar
Peterjk Peterjk is offline
Member
 
Join Date: Nov 1999
Location: Copenhagen, Denmark
Posts: 331
Default Re: (Official?) AAX BUGs list

Thx guys, I'll update the first post to reflect this.

I also just checked myself. And I found there's still trouble in paradise. See post #1.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My (working) list of bugs: hoping for fixes... sparky3000 Pro Tools 11 10 06-06-2014 08:43 PM
More PT8 'Configuration List' bugs... Mixmaster Nate Pro Tools TDM Systems (Mac) 6 06-01-2010 08:54 PM
6.9.2 list of bugs Mike Czech 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 07-15-2005 08:04 PM
A list of those annoying bugs for DIGI audio junkie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 09-04-2002 05:13 AM
Could Digi post an official list of known bugs in 5.1? Stratman Pro Tools TDM Systems (Mac) 24 03-21-2001 08:01 AM


All times are GMT -7. The time now is 07:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com