Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-28-2010, 10:12 PM
stainless stainless is offline
Member
 
Join Date: Jun 2004
Location: Sacramento, CA, USA
Posts: 561
Default IP Address issues

I 'think" it's an IP address issue from what I've gathered from a few threads here and about

ANYBODY on a PPC and PTLE... could you tell me your settings both for your Ethernet 2 settings as well as the Euphonix settings within PTLE (Peripherals)

I'm thinking that may solve the issue (or so I hope)
__________________
Stainless - G5 2.3x2, 5 GB RAM, 1.5TB, OSX 10.5.x and 8.0 002R/D8, MC Control/MC Mix, etc, etc, etc
Reply With Quote
  #2  
Old 05-30-2010, 12:47 PM
TheFatBuddah TheFatBuddah is offline
Member
 
Join Date: Mar 2010
Location: California
Posts: 22
Default Re: IP Address issues

isn't there another thread that you started about this already ?
Reply With Quote
  #3  
Old 05-30-2010, 01:44 PM
stainless stainless is offline
Member
 
Join Date: Jun 2004
Location: Sacramento, CA, USA
Posts: 561
Default Re: IP Address issues

only sorta/kinda

In the other message I couldn't even get ProTools to show up on the Euphonix, even it seemed to see Safari, Finder... and even see Reaper (though that's still not working...well)

I've followed the set-up laid buy TechSupport... but I still have to power everything down (including the hub) and power back up to get things working... si I was asking if someone with a Mac with 2 internals could tell me what the settings were

so... only sorta/kinda
__________________
Stainless - G5 2.3x2, 5 GB RAM, 1.5TB, OSX 10.5.x and 8.0 002R/D8, MC Control/MC Mix, etc, etc, etc
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does 7.1 Address Core Audio Driver Issues? nelsonmay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 07-12-2007 10:18 AM
Does 7.1 Address Core Audio Driver Issues? nelsonmay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-11-2007 08:26 PM
I Need An Address William.E.Lemuel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-23-2003 02:24 PM
The web address of DUC. Wnoki 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-07-2002 12:37 PM


All times are GMT -7. The time now is 10:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com