Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-05-2010, 06:17 PM
Empireofthesun Empireofthesun is offline
Member
 
Join Date: Oct 2008
Posts: 56
Default PT 9 sessions slow

i tried running PT 9 off the soundcard in my laptop...it was very very slow..the audio was skipping
on pro tools 8.4 the audio didnt do this..
anyone know whats up?
Reply With Quote
  #2  
Old 11-05-2010, 06:20 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: PT 9 sessions slow

Which laptop? Which OS? What hard drive were you playing off?

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #3  
Old 11-05-2010, 06:25 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,133
Default Re: PT 9 sessions slow

Quote:
Originally Posted by Empireofthesun View Post
i tried running PT 9 off the soundcard in my laptop...it was very very slow..the audio was skipping
on pro tools 8.4 the audio didnt do this..
anyone know whats up?
What were you playing through with 8.0.4?
What buffrer setting are you using now?
Are you using Asio4all?
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2020.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #4  
Old 11-05-2010, 06:35 PM
Empireofthesun Empireofthesun is offline
Member
 
Join Date: Oct 2008
Posts: 56
Default Re: PT 9 sessions slow

was running thru my mbox2
external hard drive,dual core 2 4gb ram,windos 7 64 bit
Reply With Quote
  #5  
Old 11-05-2010, 06:40 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: PT 9 sessions slow

What sound device is in your PC? What buffer size are you using? If the drivers aren't well written try using ASIO4ALL

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #6  
Old 11-05-2010, 06:45 PM
Empireofthesun Empireofthesun is offline
Member
 
Join Date: Oct 2008
Posts: 56
Default Re: PT 9 sessions slow

im using 1024
whats is asio4all?
Reply With Quote
  #7  
Old 11-05-2010, 06:48 PM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: PT 9 sessions slow

Quote:
Originally Posted by Empireofthesun View Post
whats is asio4all?
http://www.google.com/

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
  #8  
Old 11-05-2010, 06:50 PM
Empireofthesun Empireofthesun is offline
Member
 
Join Date: Oct 2008
Posts: 56
Default Re: PT 9 sessions slow

but will it replace my drivers for mbox 2 or saffire i have?
Reply With Quote
  #9  
Old 11-05-2010, 07:33 PM
wizprodux wizprodux is offline
Member
 
Join Date: Apr 2008
Posts: 94
Default Re: PT 9 sessions slow

If you have dual core (intel core) select 1 processor and set the max buffer at 80% CPU limit
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow startup / Slow opening sessions MrSoliman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-21-2018 12:45 AM
Sessions Very Slow to Load WilberForce 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 04-09-2010 11:11 AM
sessions work really slow hubeax Pro Tools TDM Systems (Mac) 1 03-25-2010 02:58 PM
VERY SLOW opening sessions in the new HD8.0.1 Shefi Yishai Pro Tools TDM Systems (Mac) 13 09-23-2009 01:22 PM
Slow Opening Sessions gg 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-22-2003 09:31 PM


All times are GMT -7. The time now is 10:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com