Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-28-2020, 06:10 PM
ozzlvlosis ozzlvlosis is offline
Member
 
Join Date: Oct 2010
Location: Bethpage, NY
Posts: 50
Default Not snapped to grid when zoomed

I am snapping my clips to the grid and then duplicating. (yes in grid mode) but when i zoom all the way in, the duplicated clips are not snapped to the grid as shown in the screenshot. Does anyone know a solution to this issue?
Attached Images
File Type: jpg crop1.jpg (48.3 KB, 0 views)
File Type: jpg crop2.jpg (76.2 KB, 0 views)
Reply With Quote
  #2  
Old 05-28-2020, 06:58 PM
Sardi Sardi is offline
Member
 
Join Date: Aug 2002
Location: Perth
Posts: 1,933
Default Re: Not snapped to grid when zoomed

Look up sample rounding error.

I just re-quantize the regions if it poses an issue. We shouldn’t have to, but if you search the above, you’ll see it discussed repeatedly here and elsewhere.


Sent from my iPhone using Tapatalk
Reply With Quote
  #3  
Old 05-28-2020, 07:11 PM
ozzlvlosis ozzlvlosis is offline
Member
 
Join Date: Oct 2010
Location: Bethpage, NY
Posts: 50
Default Re: Not snapped to grid when zoomed

Ok thanks. It seems like the instrument tracks are fine but the audio tracks/clips get outta whack.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Notes look snapped to grid but arent ozzlvlosis Pro Tools 11 0 11-10-2019 09:38 PM
12.8.1 Very poor performance when zoomed in Ruthven22 Pro Tools 12 3 10-13-2017 10:49 AM
Grid BUG - PT fails to snap to grid when zoomed out 25ghosts Pro Tools TDM Systems (Mac) 0 04-18-2009 07:54 AM
Knob snapped off Mbox Mini WRX07 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-02-2007 03:51 PM
Can't see WAV waveforms when zoomed out nob turner 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-12-2005 11:59 PM


All times are GMT -7. The time now is 03:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com