Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-19-2018, 08:33 AM
flavor32 flavor32 is offline
Member
 
Join Date: Feb 1999
Location: San Francisco, Ca. USA
Posts: 82
Default HD Driver 12.8.4 not working correctly on my Mac HDX rig

Hello, all. I have PT Ultimate 12.8.4 installed. I also use the HD Driver with Ableton Live when not using Pro Tools. When using the coreaudio AvidAudioServerLauncher app/ HD driver for 12.8.4, the control page locks me out of adjusting the inputs, outputs, mixer etc. I can adjust settings on the first page. Additionally, if I launch the avidaudioserver app and then close it on 12.8.4's hd driver, it will not let me open it again unless I restart the Mac. I even upgraded my OS from 10.11 to 10.12 last night and uninstalled/reinstalled 12.8.4 hd drivers with the same result. Ditching 12.8.4 drivers and rolling back to 12.8.3 gets it working again :-/ Using 12.8.3's driver allows me to close and reopen the audioserver app as well. Avid tech support told me this was a known bug. I am hoping it gets fixed in 12.8.5. Is anyone else having this issue? Thanks!
__________________
McKay Garner
Production/Mixing/Composition
San Francisco/Los Angeles/Web 2.0
http://www.mckaygarner.com
Reply With Quote
  #2  
Old 06-19-2018, 11:41 AM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,601
Default Re: HD Driver 12.8.4 not working correctly on my Mac HDX rig

Quote:
Originally Posted by flavor32 View Post
Avid tech support told me this was a known bug. I am hoping it gets fixed in 12.8.5. Is anyone else having this issue? Thanks!
I believe they jumped to 2018.1 naming nomenclature after 12.8.4,,,, didn't they?
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #3  
Old 06-20-2018, 07:55 AM
K Roche's Avatar
K Roche K Roche is offline
Member
 
Join Date: Jan 2006
Location: Wilds of Wyoming
Posts: 948
Default Re: HD Driver 12.8.4 not working correctly on my Mac HDX rig

Quote:
Originally Posted by flavor32 View Post
Hello, all. I have PT Ultimate 12.8.4 installed. I also use the HD Driver with Ableton Live when not using Pro Tools. When using the coreaudio AvidAudioServerLauncher app/ HD driver for 12.8.4, the control page locks me out of adjusting the inputs, outputs, mixer etc. I can adjust settings on the first page. Additionally, if I launch the avidaudioserver app and then close it on 12.8.4's hd driver, it will not let me open it again unless I restart the Mac. I even upgraded my OS from 10.11 to 10.12 last night and uninstalled/reinstalled 12.8.4 hd drivers with the same result. Ditching 12.8.4 drivers and rolling back to 12.8.3 gets it working again :-/ Using 12.8.3's driver allows me to close and reopen the audioserver app as well. Avid tech support told me this was a known bug. I am hoping it gets fixed in 12.8.5. Is anyone else having this issue? Thanks!
Since you list 10.11 and 10.12 with no further (.) number ,,,,, I have no clue if this might be the problem but it looks like these are listed compatible OS configurations for (2018.4) --------- macOS High Sierra (10.13.3), macOS Sierra (10.12.6), and Mac OS 10.11.6 (El Capitan)
__________________
System :
Avid HD Omni I/O Interface ...Mid 2010 Mac Pro/ processor- 3.33 6-core Intel Xeon "Westmere" w/ Memory- 24 GB........PTHDN 2018.12 on OS 10.13.6 High Sierra on primary boot drive (SSD PCIe 512 GB Samsung SM951) FCPX files storage on Apple 1TB HDD and PT sessions storage on Apple 2TB HDD--


"Peace cannot be kept by force. It can only be achieved by understanding" Albert Einstein

Enjoy the Journey
.... Kev...
Reply With Quote
  #4  
Old 11-12-2018, 12:49 PM
flavor32 flavor32 is offline
Member
 
Join Date: Feb 1999
Location: San Francisco, Ca. USA
Posts: 82
Default Re: HD Driver 12.8.4 not working correctly on my Mac HDX rig

Thanks for that. I am already on 10.12.6 so compatibility should be good. I am still having the same issues with the last HD Driver. Ablwton kicks me off the audio engine regularly and has for several versions of ableton and the avid coreaudio drivers. I am going to try the new one today 2018.10
__________________
McKay Garner
Production/Mixing/Composition
San Francisco/Los Angeles/Web 2.0
http://www.mckaygarner.com
Reply With Quote
  #5  
Old 12-06-2018, 12:58 PM
s.d. finley s.d. finley is offline
Member
 
Join Date: May 2000
Location: Houston, TX. USA
Posts: 1,447
Default Re: HD Driver 12.8.4 not working correctly on my Mac HDX rig

with the latest HD driver from the 2018.10 install, I don't even see it in the mac audio midi control panel. Yes I installed it but its not there.
__________________
sdf

sugarhillstudios.com
Reply With Quote
  #6  
Old 12-07-2018, 06:50 AM
s.d. finley s.d. finley is offline
Member
 
Join Date: May 2000
Location: Houston, TX. USA
Posts: 1,447
Default Re: HD Driver 12.8.4 not working correctly on my Mac HDX rig

Zapping the PRAM made it appear, which also made the HDN card available for 3rd party programs
__________________
sdf

sugarhillstudios.com
Reply With Quote
  #7  
Old 02-18-2019, 05:52 PM
flavor32 flavor32 is offline
Member
 
Join Date: Feb 1999
Location: San Francisco, Ca. USA
Posts: 82
Default Re: HD Driver 12.8.4 not working correctly on my Mac HDX rig

I am still having the same issue of Ableton losing connection with the Avid Streaming Server (coreaudio driver) using the newest version 18.12.0.307. I read that others have the same issues. It will just turn off the audio engine in Ableton and I have to reconnect or it will crash the app altogether. It has been this way with all versions of Ableton 9 and 10 and Pro Tools coreaudio drivers for years now. I dream of working in it smoothly one day. I guess I have to buy another audio interface just to use with Ableton when I am not using Pro Tools. That does not make me happy, though, of course. Anyone figure out a solution with HDX and Ableton?
__________________
McKay Garner
Production/Mixing/Composition
San Francisco/Los Angeles/Web 2.0
http://www.mckaygarner.com
Reply With Quote
  #8  
Old 05-03-2019, 12:10 PM
francois francois is offline
Member
 
Join Date: May 2004
Posts: 809
Default Re: HD Driver 12.8.4 not working correctly on my Mac HDX rig

yes I had the same issue resolved after zapping the PRAM
Thanks
__________________
PT 2018.4 -HDX1- OSX 10.12--MacPro 12 core 3.46
64 Gig ram- D-command 24-Trinnov Dmon
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Some groups not working correctly albee1952 Pro Tools 10 4 10-17-2013 05:47 PM
V8 procontrol not working correctly RyanC Pro Tools TDM Systems (Win) 0 12-19-2008 01:42 PM
Help: Plug-ins not working correctly msb212 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-07-2008 12:26 PM
HELP! Zoom is not working correctly! trostals 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-20-2002 03:53 PM
Audiosuite not working correctly David Wright Tips & Tricks 0 08-23-2000 02:17 PM


All times are GMT -7. The time now is 10:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com