Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-03-2010, 03:19 PM
Dark N Dubby Dark N Dubby is offline
Member
 
Join Date: Dec 2008
Posts: 7
Default Help setting up my Roland TD-4 as a MIDI triggering device

Hi - I am struggling set up my Roland TD-4 as a MIDI trigger, and I could really use some help.

I currently am running ProTools 8 on Windows XP, with a Digi 002R. I have an Axiom 61 MIDI controller which is connected via USB which is set up and works perfectly. I also have a Roland TD-4 that I would like to use to trigger my BFD2 software.

So the problem is when I try to connect the MIDI out from the TD-4 into the MIDI in on the Digi002R, I get no signal when I record enable the MIDI track. Maybe I haven't set up the device properly. However, if I connect the TD-4 to the MIDI in on my Axiom 61, the signal comes through fine, and I am able to trigger BFD2 with it. However, when I try to record with that configuration, no notes or MIDI events are recorded. All I want to be able to do is record MIDI from my TD-4 to trigger BFD2. I've downloaded keymaps that work, so I can get it to work fine running through the Axiom 61. I just can't record that way.

I am a bit of a noob, so I am sure I am not explaining myself as well as I'd like, but if anyone has any thoughts, I would really appreciate it. It's pretty frustrating to have the gear, but not have it work.

Thanks in advance for any help.
Reply With Quote
  #2  
Old 05-03-2010, 05:36 PM
pianosound pianosound is offline
Member
 
Join Date: Oct 2008
Location: Turlock, Central CA
Posts: 911
Default Re: Help setting up my Roland TD-4 as a MIDI triggering device

The only thing I can think of would be to check midithrough on the TD 4, the midi channel that the TD 4 is set for its output, the midi channel on the midi track in PT's, and then knock on wood?? Should work I would think,,,, but thinking usually either gets me in trouble, or is incorrect,, (which still gets me in trouble??)!!!

Good luck ,, Mike AH,,,,, 1 other thing,, check your midi cord?? I've had a bad one before, took me a while to realize it wasn't my connections!
__________________
Intel Core i7 4790K 4.0GHz | Asus Z97-Pro LGA 1150 Intel 6Gb | Corsair Vengeance Pro 32GB DDR3 2400 | Asus GT640 Silent 2 GB GDDR3 | Samsung 850 Pro SSD's, WD Caviar Black HDD's | PSU Corsair 750W ATX12V | Windows 10 | Presonus Studio One | 003R PT's 12.8 | Waves Platinum | Ivory/Piano | Berlin Woodwinds, Nocturne Solo Violin | SPITFIRE Solo Strings | EastWest Hollywood Strings, Brass, Pro Drummer, and Stormdrum 2 | VSL | Vienna Ensemble Pro | M-Audio Code 61, FaderPort 8 |
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting Up a Midi device in PT9 jwendel65 Pro Tools 9 2 08-16-2011 01:01 PM
setting up tempo with external midi device busk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-25-2011 04:42 PM
Triggering Reason adapted with Roland TD-6v?? ian Bourgal MIDI 7 01-07-2008 05:07 PM
Midi Firing my Roland XV5050 Global Delay Setting? ChuckLogan MIDI 0 12-24-2004 07:49 PM
Is it possible to make PT a slave to another MIDI device (such as a Roland VS machine Mikchek MIDI 7 03-02-2002 11:38 AM


All times are GMT -7. The time now is 12:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com