Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-24-2004, 07:49 PM
ChuckLogan ChuckLogan is offline
Member
 
Join Date: Jul 2004
Location: Blackhawk, Ca
Posts: 65
Default Midi Firing my Roland XV5050 Global Delay Setting?

Hey my brothers,

Ok as the title says I am creating midi drum parts and then once finished I run the song back and record the audio for one drum at a time . . My question is what type of global midi delay setting should I be using. Right now it is set at -600 samples .

I got this number from the difference in the click compared to the audio recorded.

Is this correct ? It sound farly close?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
midi global offset - midi click - delay compensation - VEPRO hanstondo Pro Tools 10 0 11-09-2012 04:55 AM
Help setting up my Roland TD-4 as a MIDI triggering device Dark N Dubby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-03-2010 05:36 PM
Global Midi Offset and USB MIDI Sound Modules colonyrecords Pro Tools M-Powered (Win) 0 11-26-2008 09:42 AM
Midi test on MBox 2? How much global midi offset? Tommy Fobia MIDI 6 04-15-2007 04:42 PM
No Midi firing of modules Servon Pro Tools M-Powered (Win) 0 04-22-2006 05:23 PM


All times are GMT -7. The time now is 04:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com