Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S6

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-03-2018, 03:43 PM
hixonjames hixonjames is offline
Member
 
Join Date: Apr 2012
Location: Columbus, OH
Posts: 27
Default Master Module Won't Boot

I have a support ticket in, but haven't heard from anybody yet. I figured I'd try this as well...

My Master Module is not booting. After pressing the power button (or connecting power) the cooling fan comes on and stays on, and nothing appears on the touchscreen. All other modules have the purple "Waiting for Network" lights.

This has happened a few times before, but I've always been able to get back up and running eventually. Several weeks ago, it began a behavior where, if I had to shut down and restart for some reason, it would not boot immediately after shutting down. However, after some time with the power off (sometimes an hour; often overnight), it would boot just fine. This time, I can't get it to boot at all, even after an overnight rest.

I have tried to do a system restore, but holding F2 (PC Keyboard, not Mac) on power-up does nothing. Ctrl+Alt+Del also does nothing.

I'm out of ideas.
__________________
James Hixon

Pro Tools | HDX 2019.5
S6 M40 19.5
Mac Pro (Late 2013) - Mojave 10.14.5
3 GHz 8-Core Intel Xeon E5
64 GB RAM
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best way to wire footswitch to Master Module for talkback ? WildHoney Avid S6 3 09-18-2017 07:23 PM
S6 not recognizing any modules, including master module polyh3dron Avid S6 4 06-30-2016 06:14 PM
Master Module FAN NOISE rcutz Avid S6 11 07-29-2015 06:39 AM
GUID or Master Boot Record? JoyMODE101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 07-05-2011 06:29 AM
Apple Partition, Master Boot, GUID?????? whitelabellt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 10-01-2009 12:34 AM


All times are GMT -7. The time now is 05:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com