Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S6

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-04-2017, 03:17 AM
bucha bucha is offline
Member
 
Join Date: Jul 2014
Location: Paris France
Posts: 54
Default VCAs Spill bug

A little bug observed on Spilled VCAs :

-I Solo a VCA.
-I spill this VCA via the Menu buton + R Spill or L Spill.
-I solo one track "inside" the VCA.
-I then simultaneously unsolo this track and solo another one in the same VCA and … the VCA unspills by its own …

Config :
PT 12.7.1, Eucon 3.6.1, OS 10.10.5, S6 M40 32-9.
Reply With Quote
  #2  
Old 09-04-2017, 10:12 AM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 769
Default Re: VCAs Spill bug

I haven't seen or heard of this exact issue. I presume you don't have Attention soloed track enabled which would be problematic with this workflow. Also - I presume you are not accidentally pressing Menu on any of the slave channels. Let us know if this is consistently reproducible on your end.



Jeff


Sent from my iPhone using Tapatalk
__________________
Jeff Komar
Applications Specialist, Pro Audio
Avid
Reply With Quote
  #3  
Old 09-05-2017, 02:46 AM
bucha bucha is offline
Member
 
Join Date: Jul 2014
Location: Paris France
Posts: 54
Default Re: VCAs Spill bug

Hi Jeff,

I unactivated the Attention soloed track and, yes, it's ok now.
May i ask why this pref is a problem in that case ?
Thank you very much.
Reply With Quote
  #4  
Old 09-05-2017, 09:02 AM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 769
Default Re: VCAs Spill bug

A few more questions to dissect your question if you don't mind...

Do you have nested VCA's - VCA's inside of VCA's?

Do you use the Auto-Spill preference to dump spilled members into a specific Spill Zone for example?

Many of these preferences can interact with each other. Just trying to ascertain if this is operational workflow related or in fact a bug.



Thanks.



Jeff
__________________
Jeff Komar
Applications Specialist, Pro Audio
Avid
Reply With Quote
  #5  
Old 09-09-2017, 06:59 AM
bucha bucha is offline
Member
 
Join Date: Jul 2014
Location: Paris France
Posts: 54
Default Re: VCAs Spill bug

Hi Jeff,

No VCA's inside VCA's.
No auto spill pref to a spill Zone.

Thanks.
Reply With Quote
  #6  
Old 09-09-2017, 08:40 AM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 769
Default Re: VCAs Spill bug

Greetings,

A few recommendations. I would highly recommend defining explicit Spill Zones (at least one and up to a maximum of two) from which you can choose to spill the members of a VCA group into. You can set this up from the Surface page> Config > L Spill R Spill. You can designate a range of tracks from 1 to n for each zone. The benefit is that you always know exactly where your spilled track members are going to show up and this becomes a unique and independent space which is uninterrupted by other operations on the desk including banked channels and the other defined zone.

It looks like you have been spilling using local spill (Spill L Spill R) which is more susceptible to bank changes which can be triggered, for example, by the Bank to Attentioned pref. With dedicated Spill Zones, the operator needs to explicitly close the zone once they are finished with it.

I presume that you saw an interaction between the Solo Attentioned pref in combination with the Select Attentioned and then likely the Auto-Bank pref. This would explain why disabling Attention Soloed resolved the issue. Regardless, I still believe that dedicated Zones are the way to go. Instead of using the switches adjacent to the MENU switch, simply hold MENU on the VCA Master and press Select or Swap corresponding to Zone L Zone R once you have defined those Zones from the surface page. Let me know how it goes.



best,


Jeff
__________________
Jeff Komar
Applications Specialist, Pro Audio
Avid
Reply With Quote
  #7  
Old 09-19-2017, 03:05 AM
bucha bucha is offline
Member
 
Join Date: Jul 2014
Location: Paris France
Posts: 54
Default Re: VCAs Spill bug

Jeff,


Thanks for the reply,

First, it is only an interaction between Solo Attentioned pref and the Select Attentioned pref, no Auto-Bank pref in this case.

It's ok to use Dedicated Spill Zone, but the option of local Spill Zone is very cool, and i already use dedicated spill zones for other uses.
Wouldn't it be possible to fix the interaction problem between Solo Attentioned pref and the Select Attentioned pref in local spill zone mode ?
I'm sorry but those two options cumulated are very useful in our workflow.

Thank you very much.

Best.
Reply With Quote
  #8  
Old 09-19-2017, 09:00 AM
creativecontrol's Avatar
creativecontrol creativecontrol is offline
Avid
 
Join Date: Nov 2007
Location: Madison, WI
Posts: 769
Default Re: VCAs Spill bug

Greetings,

With the combination of the preferences that you enabled, and based on your description of the workflow, it appears that you are asking the S6 to simultaneously focus Attention of two different tracks.

"-I then simultaneously unsolo this track and solo another one in the same VCA and … the VCA unspills by its own …"

We can certainly investigate the possibility of a bug, however I would recommend only Attentioning a single track at a time since the Master Module can only grab onto one. If you were simply performing Solo functions, simultaneously pressing multiple tracks is expected and common. When the Solo Attention pref is added you are invoking a track Attention from Solo.




Jeff
__________________
Jeff Komar
Applications Specialist, Pro Audio
Avid
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Explain me PT HD VCAs please? acmost macOS 15 09-03-2015 11:55 AM
Artist series spill master faders or VCAs? Picture Start Artist Series 9 01-25-2014 01:59 PM
Busses and VCAs Reckless Erik Post - Surround - Video 7 01-27-2011 03:03 AM
VCAs in M Powered 8 Dub till ya drop Pro Tools M-Powered (Win) 2 10-05-2010 02:55 AM
What's on your VCAs? mtung ICON & C|24 8 08-17-2009 01:52 AM


All times are GMT -7. The time now is 07:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com