Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-05-2009, 04:56 PM
kofio kofio is offline
Member
 
Join Date: Aug 2008
Posts: 5
Default Playhead Problem??????

My playhead is not visible. When I press play I can hear the music but I can't see were I am on the grid. Can anybody help?

Thanks
Reply With Quote
  #2  
Old 04-05-2009, 05:07 PM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,117
Default Re: Playhead Problem??????

What do you have selected under: Options>Edit Window scrolling
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
  #3  
Old 04-05-2009, 05:10 PM
kofio kofio is offline
Member
 
Join Date: Aug 2008
Posts: 5
Default Re: Playhead Problem??????

It's on no scrolling. I have tried the other options but what it is is that my actual playhead disapears when I press play.
Reply With Quote
  #4  
Old 04-05-2009, 06:31 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,742
Default Re: Playhead Problem??????

Try selecting PAGE. If you hit the return key, you will be located to 00:00:000. With PAGE scrolling, when the "playhead" reaches the right side of the window, the screen will advance to the next "window" in the timeline.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 04-05-2009, 07:07 PM
Sparky1 Sparky1 is offline
Member
 
Join Date: Apr 2001
Location: Saskatoon, SK, Canada
Posts: 677
Default Re: Playhead Problem??????

Also - just a shot here - but how much are you zoomed in (Side to Side)?

If you are zoomed in quite deeply - the play head may be traveling way faster than you can follow...

Sparky1
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transport/Playhead Problem gonzorwell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 09-27-2011 09:27 AM
Edit on the fly using the playhead fireball Pro Tools 9 2 05-23-2011 07:55 AM
The Playhead Cliffy_Boy Pro Tools TDM Systems (Mac) 4 12-13-2005 08:42 AM
playhead won't stayput Danny Leavitt Tips & Tricks 4 09-08-2005 09:35 AM
Continuous Scroll w Playhead Problem Count Zero Pro Tools TDM Systems (Mac) 0 09-26-2000 11:36 AM


All times are GMT -7. The time now is 02:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com