Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-15-2001, 10:37 AM
lupe lupe is offline
Member
 
Join Date: Feb 2000
Location: la,ca,usa
Posts: 35
Default 5.1 directory issues


I moved to 5.1 and something strange happened. I wonder if anyone has any ideas.

Yesterday I backed up my show to another drive, the old drag and copy in the finder method. This is the back
up method that I use. This morning when I went to open my session, the dreaded "where is...?" came up! It
turns out that any files residing in my "Audio Files" folder and my "Fade Files" folder, newer than May 29th,
didn't exist anymore. They have been deleted! My back up was the same. I know I didn't over write them
mistakenly, since I have the PT5.1 sessions still intact, which were created yesterday. I tried Disk Warrior but to no
avail. Does anyone have any ideas? Also, has anyone run into weird directory issues with 5.1? At this point, it
looks like I've lost a day of work so any ideas would be greatly appreciated.
Thanks in advance
Mark
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Default Plug-In Directory? jimst57 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-05-2007 11:05 AM
Directory structure for Plugins on your Mac Alpha 7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-24-2007 01:07 PM
Kontakt 2 directory stevegalante Virtual Instruments 1 09-16-2006 07:52 AM
OSX Open Directory SteveH44 Post - Surround - Video 7 07-27-2006 07:16 AM
Template Directory Issues BenTerry Pro Tools TDM Systems (Mac) 2 04-07-2004 05:10 PM


All times are GMT -7. The time now is 02:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com