Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-03-2011, 12:10 AM
andresumana andresumana is offline
Member
 
Join Date: Nov 2011
Location: sweden
Posts: 1
Default problems with the expansion pack codec

I tried to install my pack expression but no activation codes are valid, I have read here in the forum, I found an email address, e-mail I waited a week and have had no response, I'm pretty disappointed in the support system Avid. I hope to help resivir here, I live in Sweden and is a bit conplicado for me to call USA that do not speak English.
Reply With Quote
  #2  
Old 12-03-2011, 01:03 PM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,759
Default Re: problems with the expansion pack codec

Är du på Windows eller OSX? Om du har Internet Explorer 9 installerat måste du avinstallera den innan du kör ERXP.
Efter din Elva Rack är uppdaterat kan du installera IE9.

Kontrollera att du är ansluten till internet. Se till att dina drivrutiner för de elva Rack är installerade.

Om du fortfarande inte kan installera, så du måste ringa Avid för att få detta problemet löst.

----------------------------------------------------------------------


Are you on Windows or OSX? If you have Internet Explorer 9 installed, you need to uninstall it before running the ERXP.
After your Eleven Rack is updated you can re-install IE9.

Make sure you are connected to the internet. Make sure your drivers for the Eleven Rack are installed.

If you still cannot install, then you will have to call Avid to get this issue resolved.
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 2020
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Instagram
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with AVC codec videos viaspiaggia Post - Surround - Video 34 06-12-2013 07:49 PM
expansion pack pinnacle Pro Tools 10 1 09-05-2012 05:46 PM
please help, problems with the 11r expansion pack download aerdelee Eleven Rack 2 04-05-2011 01:16 PM
ACE MEGA CODEC PACK issue harbong 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-02-2006 11:56 AM
5.3.1. compatibility problems with Quicktime codec glenbo Post - Surround - Video 4 05-18-2005 02:45 AM


All times are GMT -7. The time now is 01:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com