Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2019

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-20-2020, 09:50 AM
mtung mtung is offline
Member
 
Join Date: Dec 1969
Location: Oslo, Norway
Posts: 479
Default delay compensation difference between native and HDX

I've been meaning to ask this for a while...

Same mix:
On a native system Delay Compensation lights green and all is OK.
On HDX system, Delay Compensation is red and can't compensate.

I think it's been like this for a while, I just wondered what is usually the cause. Can a bad plugin do this or is this a limit of the HDX system?
thanks
Reply With Quote
  #2  
Old 07-20-2020, 11:10 AM
XJENSEN XJENSEN is offline
Member
 
Join Date: Dec 2004
Location: Gent, Belgium, Europe
Posts: 282
Default Re: delay compensation difference between native and HDX

Well, 'same mix' only of you use all native plugins in your HDX session as well.
Probably you're creating some DSP-Native round trips that add the extra latency.
Reply With Quote
  #3  
Old 07-20-2020, 11:58 AM
Farhoof's Avatar
Farhoof Farhoof is offline
Member
 
Join Date: Jun 2014
Location: EU
Posts: 234
Default Re: delay compensation difference between native and HDX

The mixer is always DSP. So if you put a native insert in an aux, you are going dsp (input bus) -> native -> out another bus so dsp again.
I believe the added delay is exactly the hardware buffer length for each step, so you can try and lower that.
If you have 3 inserts; native > dsp > native, set the middle one as native as well. (assuming the others are not available as dsp)
Reply With Quote
  #4  
Old 07-20-2020, 12:32 PM
mtung mtung is offline
Member
 
Join Date: Dec 1969
Location: Oslo, Norway
Posts: 479
Default Re: delay compensation difference between native and HDX

Only native plugins in the mix, so this must be a byproduct of having to use the the dsp mixer on the HDX card. It’s just very frustrating. I can try to lower the buffer size, and sometimes that works but it most often does not.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio quality and Delay Compensation difference between Ultimate and Standard?? Simon2065 Pro Tools 2019 3 06-12-2019 04:20 AM
Still no Side Chain Delay Compensation for Native?!?! thebeatless Pro Tools 2019 7 05-11-2019 12:26 AM
HD Native vs HDX hardware insert delay compensation? MixerGuy Pro Tools HDX & HD Native Systems (Mac) 2 08-14-2018 06:56 PM
no side chain delay compensation for HD Native users OliverH Pro Tools 11 50 09-02-2017 02:36 PM
HD Native Delay Compensation not working! nuancerec Pro Tools HDX & HD Native Systems (Mac) 10 01-24-2011 04:12 AM


All times are GMT -7. The time now is 12:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com