Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-16-2005, 02:57 AM
theflash theflash is offline
Member
 
Join Date: Sep 2004
Posts: 23
Default Woke up this mornin\' got myself a DIGI002 problem!

Hi

Last night I spent a fun and productive evening arranging and recording a song for an artist in my home studio - which is built around a Mac G4 867 single processor, DIGI002 (with faders), OSX 10.3.8, 2 internal drives 1 Gig RAM etc... At the end of it all everything was fine and we listened back to check all the guitars and vocals sat nicely atop a 606 beat!

This morning before I left for work I sat down to listen to everything again and my DIGI002 is being mental. When I open a pro-tools session everything happens fine (PT opens, faders jump up, on screen dialogue box...) until the last dialogue box drops then the DIGI002 seems to reset itself and lose contact with PT. The old spinning beach ball of death comes along and after 3-4 mins PT rights itself but never regains connection with the DIGI002.

I have tried opening other sessions, restarts, restarts after trashing my PT prefs and using the DIGI002 to playback itunes (which works fine as normal). Is there something else I can try?

Thanks
Reply With Quote
  #2  
Old 12-16-2005, 07:49 AM
Windshore Windshore is offline
Member
 
Join Date: Jun 2004
Posts: 157
Default Re: Woke up this mornin\' got myself a DIGI002 problem!

could be the old "power harness nightmare"....
Reply With Quote
  #3  
Old 12-16-2005, 08:16 AM
theflash theflash is offline
Member
 
Join Date: Sep 2004
Posts: 23
Default Re: Woke up this mornin\' got myself a DIGI002 problem!

enlighten me please!!
Reply With Quote
  #4  
Old 12-16-2005, 09:27 AM
mylar mylar is offline
Member
 
Join Date: Nov 2005
Location: Sacramento, CA
Posts: 10
Default Re: Woke up this mornin\' got myself a DIGI002 prob

contact support @ PT and they can send you another harness. It's an easy install.
However I had a harness problem once, but what your describing I never went through.
Good luck.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Woke from a dream... Shifted Music Pro Tools TDM Systems (Mac) 2 01-26-2010 10:54 AM
Monday Mornin' coming down...ADR help! Dylan Post - Surround - Video 7 01-22-2007 04:35 PM
I woke up and it wasn't a bad dream after all!! stephen duffy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 03-03-2006 04:39 PM
I Just Woke Up And...! T.Hyland General Discussion 3 06-05-2001 10:24 AM
Woke up this mornin' Lee Blaske Pro Tools TDM Systems (Mac) 3 02-28-2000 02:03 PM


All times are GMT -7. The time now is 07:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com