Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | Control

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 03-14-2018, 07:58 AM
Xill Xill is offline
Member
 
Join Date: May 2011
Location: Planet Earth, Milky Way Galaxy, Observable Universe
Posts: 297
Default Re: Incompatible EuCon version Logic Pro X message.

So I'm getting this message with 3.7.

Should I downgrade to 3.6 or upgrade to the apparently buggy 3.8?
Reply With Quote
  #12  
Old 03-14-2018, 08:08 AM
Xill Xill is offline
Member
 
Join Date: May 2011
Location: Planet Earth, Milky Way Galaxy, Observable Universe
Posts: 297
Default Re: Incompatible EuCon version Logic Pro X message.

Quote:
Originally Posted by Xill View Post
So I'm getting this message with 3.7.

Should I downgrade to 3.6 or upgrade to the apparently buggy 3.8?
Ok well, 3.6 seems to work ok.
Reply With Quote
  #13  
Old 03-14-2018, 03:17 PM
mattrixx mattrixx is offline
Member
 
Join Date: Jan 2005
Location: Adelaide - Australia
Posts: 633
Default Re: Incompatible EuCon version Logic Pro X message.

I have found the newer version to be working much better than 3.7 with LogicProX
__________________
Matt McKenzie-Smith
mattrixx.net
SourceConnect - mattrixx
AVID Collab user - mattrixx
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"incompatible EuCon version" error when launching Logic X MowingDevil Artist Series 6 12-01-2017 08:51 AM
[Logic Pro 9 & Artist Mix] Incompatible EuCon version at initialization w00fa Artist Series 26 04-05-2013 06:17 AM
Reason: Incompatible library version: Pro Tools requires version 9.0.6 or later, but Patrick H Pro Tools Software (Mac) 3 11-20-2012 02:46 PM
EuCon 2.6.2 incompatible with Retina MacBook beemer Artist Series 42 11-18-2012 09:06 AM
Incompatible library version: CFnd provides version 7.2.0 heshion 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-24-2009 03:42 PM


All times are GMT -7. The time now is 03:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com