Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-11-2016, 11:56 AM
Greg M Greg M is offline
Member
 
Join Date: Nov 2001
Location: Alpena, MI
Posts: 1,245
Default Anyone Using W10 Anniversary Update

Just wondering if it fixed or broke anything in PT 12.5.2 (or any other version of PT).

Thanks,
Greg
__________________
Intel i7 3930K, Gigabyte GA-X79-UP4 (rev 1.0), 32 GB Corsair Vengeance 1600 ram, EVGA Nvidea GT 720 TI video card, a Samsung 850 Pro (256 GB) OS drive, 2 Samsung 850 Pro's (512 GB) in externally mounted drive bays for session and sample storage, Win 10 Pro, PT Ultimate (Native)2019.6, HD Omni, HD I/O 16x16 .
Reply With Quote
  #2  
Old 08-11-2016, 12:14 PM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 1,851
Default Re: Anyone Using W10 Anniversary Update

I'm trying it out. No noticeable issues for me, but I haven't done a lot on it, and my sessions are probably quite light weight compared to some.

Joel
__________________
Jame Space:
HP Elite 6300 / Core i5 3570 / 12GB RAM / Win 10 Pro
Pro Tools 12 HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Intel S5000PSL / 2 x Xeon E5450 / 32GB RAM / Win 10 Pro
Pro Tools 12 HD / M-Audio Project Mix IO

Rig:
Eleven Rack / ART SLA1 / Fender Mustang V 412 / FCB1010 w/ EurekaPROM
Reply With Quote
  #3  
Old 08-11-2016, 12:33 PM
Bob Olhsson's Avatar
Bob Olhsson Bob Olhsson is offline
Member
 
Join Date: Dec 1969
Location: Songwriter Gulch, Nashville, TN
Posts: 3,329
Default Re: Anyone Using W10 Anniversary Update

Not a whole lot of choice! So far, so good!
__________________
Bob's room 615 562-4346
Georgetown Masters 615 254-3233
Interview
Artists are the gatekeepers of truth! - Paul Robeson
Reply With Quote
  #4  
Old 08-11-2016, 12:44 PM
jeam25's Avatar
jeam25 jeam25 is offline
Moderator
 
Join Date: Apr 2002
Location: Puerto Rico
Posts: 2,591
Default Re: Anyone Using W10 Anniversary Update

Success here !! Better than ever !
__________________
- Jesus Alvarado -

Keep the volume UP !
Reply With Quote
  #5  
Old 08-11-2016, 05:21 PM
Sugarnutz Sugarnutz is offline
Member
 
Join Date: Sep 2002
Location: Great State of Mississippi
Posts: 742
Default Re: Anyone Using W10 Anniversary Update

Started migration to Win 10 last night, no issues so far running a co-install of 10.3.9 & 12.5.2.
__________________
HD Native Thunderbolt
HD6 Accel in Magma PE6R4 Expansion Chassis
PT HD 10, 11, 12, Ultimate 2018, 2019
Cubase 9.5 Pro
Vienna Ensemble Pro 7
Icon D-Command

HD Omni
192 Analog I/O 8 in/8 out/Digtal I/O
192 Analog I/O 8 in/Digital I/O
Two 192 Digital I/O
Apogee Rosetta 800, AD16X & DA16X (All wth X-HD cards)
Antelope Zen Studio+ Thunderbolt

15" Mid-2015 MBP 2.2 GHz i7 16 Gb RAM
512 Gb Flash Drive - OS X 10.14.3

Gigabyte z390 Designare
I9 990K 4.7 GHz
64 Gb of DDR4 3200
Gigabyte RX580 8 Gb
MacOS 10.14.5 Mojave

GIGABYTE GA-Z97X-UD7 TH
Intel Core i7-4790K 4.4 GHz
32 GB of DDR3 1600
EVGA GTX 760 Video Card
OS X 10.13.6 High Sierra & Win 7 Pro 64 bit

Dynaudio BM5 Mk III
B&W 604 s2
800W 15" Ported Subs
McIntosh MC-7106 Bridged ~ B&W
Hafler P7000 "Diablo" ~ Subs
Reply With Quote
  #6  
Old 10-06-2016, 06:36 AM
Simon2065 Simon2065 is offline
Member
 
Join Date: Mar 2016
Location: Brisbane
Posts: 22
Default Re: Anyone Using W10 Anniversary Update

I went ahead with the anniversary update yesterday and I completely destroyed my Pro Tools installation. Cannot even open a Session. Constantly getting "Not Responding" + Midi Device is no longer recognised. What a waste of time. To make matters worse I cannot roll back to the before the update as Windows says the files needed to roll back are not available. You should be able to roll back for 10 days after the upgrade as stated in many articles. Not happy.
Reply With Quote
  #7  
Old 10-06-2016, 07:09 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,959
Default Re: Anyone Using W10 Anniversary Update

I'm running the Anniversary update with PT12.4,

No issues so far, other than a Pace/ILM re-install required.

Always Image or clone your system drive before proceeding.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.10 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #8  
Old 10-06-2016, 07:25 AM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,295
Default Re: Anyone Using W10 Anniversary Update

PT runs fine; the Windows explorer is a mess, the view of the libraries was reset to "details" and I would have to change them manually one by one including the subfolders, at least I haven't been able find another way.
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #9  
Old 10-06-2016, 08:28 AM
TiehSsieh TiehSsieh is offline
Member
 
Join Date: Jul 2016
Location: Germany
Posts: 1
Default Re: Anyone Using W10 Anniversary Update

Win 10 Home, 6.3.1607 14393, it is probably the latest update,
Win 64 bit, 32 GB RAM, Intel i 7, 3.3 GHz
Pro Tools: 12.6.0

I need your help!
When recording a track, it will be deleted immediately if it is shorter than 40 seconds !!!!
Have PT already uninstalled and reinstalled!
The tracks are found in the appropriate folder, but are not displayed in PT .. ****, what is that crap?
Cheers. TC
Reply With Quote
  #10  
Old 10-06-2016, 08:49 AM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,150
Default Re: Anyone Using W10 Anniversary Update

W10 Pro AU, no issues. But I do have an image to go back to.
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
10th anniversary of the UAD bug... faceb Windows 4 06-19-2012 03:39 PM
Anniversary ! lemix General Discussion 16 11-07-2005 08:47 PM
OT : My 1 year DUC anniversary KingFish 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 12-27-2004 04:12 PM
TLM-103 Anniversary Model at AMS... doylemusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 47 10-26-2004 10:22 PM
One Year Anniversary! saeblee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 07-24-2002 12:40 AM


All times are GMT -7. The time now is 04:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com