Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-19-2019, 05:26 PM
channelaudio channelaudio is offline
Member
 
Join Date: Dec 2017
Location: Nashville, TN
Posts: 4
Default Profile Question - Tap Tempo

Hey Guys,

I am having trouble assigning a trigger on an Avid Profile for a tap tempo on a delay. Could someone please help walk me through the steps to assign this?

Thanks in advance!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TL Space AVID Profile Question Hitsoundtech VENUE Live Sound Systems 15 11-09-2016 04:04 PM
Windows 7 Hardware Profile question ahardoy Pro Tools 12 3 10-23-2015 10:45 AM
Trashing roaming profile question korkman Windows 0 09-13-2011 01:03 AM
Tempo question soul MIDI 7 06-29-2008 11:02 PM
PT and tempo question dramsenik 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-28-2003 11:24 AM


All times are GMT -7. The time now is 08:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com