Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-29-2012, 01:34 PM
J-Xile J-Xile is offline
Member
 
Join Date: Feb 2011
Location: United States
Posts: 21
Question PT10/Digi 003 - Error occurred while trying to load the controller personality "003"

Hey guys, I am having an issue with my Digi 003 Console and PT10 and am getting an error when starting PT: Error occurred while trying to load the controller personality "003". The Audio driver is working fine in my sessions and in windows in general, but I can no longer control PT with the 003. A couple of things happened recently which makes it hard to troubleshoot exactly what the problem is so let me list the recent changes and possible causes for this error:

1. Upgraded from PT9.0.6 to PT10.0.0 and then updated to PT10.0.1 - everything worked fine for a while and then all of a sudden PT crashed while I was working (I tried opening a plugin during payback) requiring I end the process in Task Manager and restart, the 003 still had all settings from the session after closing and I has to flip the power switch in the back to reset it. I did NOT reopen PT before the next change happened, this has happened before so I didn't think too much of it.

2. Installed Novation Nocturn - I installed the Nocturn and updated everything before I opened PT again and that's when I first got the error (Error occurred while trying to load the controller personality"003"). I proceeded to set up the nocturn by enabling MIDI input and enabling HUI for it but it still didn't help. I have read before that the nocturn has caused conflicts with other controllers so I uninstalled everything to see if that was it and I still get the error.

3. I uninstalled the 003 driver and reinstalled the latest driver I could find - still got the error.

4. I completely uninstalled PT10 (files, HD Driver, Midi files, etc.), restarted the comp, and the re-installed it again - still get the error.

I am now stuck and fear that the 003 is either fried, or that I will need to reformat AGAIN, which I just did recently and would not be very happy to have to do it again. I installed SiSoftware Sandra but it keeps crashing on me, as soon as I can get a report out of it I will post it here, basic comp specs are in my gear list in my sig. Please help me get my Digi 003 working with PT again, thanks!
Reply With Quote
  #2  
Old 03-29-2012, 02:21 PM
J-Xile J-Xile is offline
Member
 
Join Date: Feb 2011
Location: United States
Posts: 21
Default Re: PT10/Digi 003 - Error occurred while trying to load the controller personality "0

I think I fixed it by uninstalling everything and deleting all folders left over, then cleaning the registry and reinstalling PT first and then the 003 driver. So far so good, hope this continues to work!
__________________
Check out my music: J-Xile.com | Gear List
Reply With Quote
  #3  
Old 03-13-2015, 08:17 AM
Ericollante Ericollante is offline
Member
 
Join Date: Mar 2015
Location: Miami Florida
Posts: 2
Default Re: PT10/Digi 003 - Error occurred while trying to load the controller personality "0

hello friends, the last week my Digi 003 gave the same message ' Error occurred while trying to load the controller personality 003, How did u do ? please help me with this
__________________
Intel core 2 Quad Q8200 2.33 GHz, 8 gigas Ram, 500 windows 8.1, Digi 003 and Rme Fireface800 adat
Reply With Quote
  #4  
Old 03-13-2015, 04:43 PM
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,919
Default Re: PT10/Digi 003 - Error occurred while trying to load the controller personality "0

Quote:
Originally Posted by Ericollante View Post
hello friends, the last week my Digi 003 gave the same message ' Error occurred while trying to load the controller personality 003, How did u do ? please help me with this
Welcome to the DUC. To get you the best help, you need to do a few things.
#1-instead of "thread jumping" a 3 year old thread, you should start a new thread.
#2-include lots of information. Read this thread http://duc.avid.com/showthread.php?t=300050 and post a Sandra report(if you run a PC) and details on any other hardware, as well as exact versions of your OS and your version of Pro Tools.
#3-if you also are trying to use a Nocturn(as this OP was) be aware that the Nocturn totally hosed my 003 setup and I had to remove it completely
#4-things to try in the meantime; trash database and prefs, uninstall and re-install Pro Tools(if you are on PT9 or later, you MUST also remove the HD driver, regardless of your hardware),
#5-maybe should have been #1...never(as in NEVER) plug or unplug the firewire cable with everything powered ON. Doing that can(and usually will) fry the FW board in the 003, the computer or both(learned the hard way)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 12-07-2015, 11:09 PM
zurrenda zurrenda is offline
Member
 
Join Date: Dec 2015
Location: orlando fl
Posts: 1
Default Re: PT10/Digi 003 - Error occurred while trying to load the controller personality "0

controller personality "003" Fix for Windows 7
I had the same issue did everything in every forum and i still had my 003 console faders not working and the famous controller personality 003.
turns out to be that i had fl studio installed so i did the following
(1) uninstalled fl studio 12
(2) launched pro tools 10.3.9 with 003 console on and it worked
(3) re install fl studio 12 but do not install any of the 2 Asio drivers
and that fixed my issue my 003 controller is now working flawless and my fl studio 12 is working too
i guess 003 windows 7 and pro tools 9 and up with asio drivers dont like each other cheers
Reply With Quote
  #6  
Old 12-14-2015, 09:36 PM
DrumX DrumX is offline
Member
 
Join Date: Dec 2015
Location: CA, USA
Posts: 1
Default Re: PT10/Digi 003 - Error occurred while trying to load the controller personality "0

Thank you mate! this solve my problem. Cheers!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox 3 error/warning "Controller Personality?" Ormond 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 03-24-2014 06:45 AM
controller personality "EUCON" incompatible Pz5 Artist Series 8 06-04-2013 12:39 PM
2 Problems after Upgrade PT9 to PT10: "Controller-Personality MBox3" and "MP3.dll" Eviltubbie Windows 5 07-03-2012 11:39 AM
Error occured while trying to load the controller personality "HUI" speng 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-26-2009 12:21 PM
HD3 - "A serious clocking error has occurred..." Won't load jaffaman Pro Tools TDM Systems (Mac) 3 05-17-2002 03:06 PM


All times are GMT -7. The time now is 02:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com