Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 09-13-2015, 02:30 PM
tonepad tonepad is offline
Member
 
Join Date: Sep 2004
Location: SoCal USA
Posts: 834
Default Re: EUCON 3.3 crashes every time when launching PT 12.2

An update from my previous post. On my 12.2 win7 rig the Eucon apps now launch properly on rig boot up. At least somewhat like it always has...I have had hiccups with the last version, but a relaunch of the main Eucon app always woke it up.

Re. The VCA crashing of Eucon...I get that regularly if there are VCAs in session. Here's my workaround: after it crashes us the right click option on the Eucon app and choose "Restart Eucon applications"...wakes it right up. Historically I've used this trick when something misbehaves in Eucon land, but in this case it's a direct workaround for the VCA crash.
__________________
My day job:

Wilson Dyer MPSE
Sound Supervisor: NCIS Los Angeles, CBS Television
Reply With Quote
  #32  
Old 09-13-2015, 11:13 PM
mrtomcat mrtomcat is offline
Member
 
Join Date: Sep 2013
Location: Studio City
Posts: 225
Default Re: Stability Improvements???

Quote:
Originally Posted by Southsidemusic View Post
PTHD 12.2 and Eucon 3.3 with 4 Artist series units and no crashes.

More info would be nice regarding your system, how you have Eucon units connected to the computer and what versions etc

We have 3.3 running on 10.8.5 (which shouldn't even work) but runs great.
Also on 10.9.5 and 10.10.4 and runs great. There has ro be something that is different on ypur system and ours if it keep crashing every time.
I think it is related to having layouts or anything else session specific stored in Eucon that is causing the initial error
__________________
Mixing/Producing/Recording
PT Ultimate 2019.5
Wavelab Pro 9.5
UAD Satellite Octo Thunderbolt,
Apollo Twin Duo,
HDX Card running in Sonnet TB3 expansion box,
2x Avid I/O Analog 16/16,
4x Artist Mix, Avid Dock, PT Control,
Mac Mini 2018 32gig ram 1 TB SSD 6 Core running Mojave,
lots of outboard gear
Reply With Quote
  #33  
Old 09-14-2015, 01:49 PM
anotherchrisperry anotherchrisperry is offline
Member
 
Join Date: Nov 2009
Location: Toronto
Posts: 19
Default Re: EUCON 3.3 crashes every time when launching PT 12.2

Just a me too post. Artist Control latest Firmware.

3.3 and 12.2 on mac 10.9.5 HD Native PCI.

Every. single. time a session opens.
Reply With Quote
  #34  
Old 09-14-2015, 02:42 PM
edwinstar's Avatar
edwinstar edwinstar is offline
Member
 
Join Date: Mar 2014
Location: Switzerland
Posts: 209
Default Re: EUCON 3.3 crashes every time when launching PT 12.2

i have the same issue as well since pt 12.2!
Reply With Quote
  #35  
Old 09-14-2015, 08:21 PM
Kyle Splittgerber's Avatar
Kyle Splittgerber Kyle Splittgerber is offline
Avid
 
Join Date: Nov 2013
Location: CA
Posts: 311
Default Re: EUCON 3.3 crashes every time when launching PT 12.2

Hi Everyone,

Thanks for you patience on this issue. We have fixed it in EuControl 3.3.1 which is now available in your Avid Account (S3 & Pro Tools | Control users) or Euphonix account (Artist users).
__________________
Kyle Splittgerber
Senior Principal Product Designer
Avid
Berkeley, CA
Reply With Quote
  #36  
Old 09-14-2015, 08:34 PM
simonjewel's Avatar
simonjewel simonjewel is offline
Member
 
Join Date: Aug 2014
Location: Brooklyn NY
Posts: 295
Default Re: EUCON 3.3 crashes every time when launching PT 12.2

Quote:
Originally Posted by Kyle Splittgerber View Post
Hi Everyone,



Thanks for you patience on this issue. We have fixed it in EuControl 3.3.1 which is now available in your Avid Account (S3 & Pro Tools | Control users) or Euphonix account (Artist users).

I just checked this out really quickly, still coming up with VCA's not supported, but Eucon didn't crash ... Proper test tomorrow... But thanks Avid
__________________
Mac Pro 2x2.8 ghz Intel Zeon, 20 gig ram, Yosemite 10.10.5, Pro Tools 10,11,12.7.1, Logic Pro X 10.2, UA Apollo 16 quad, UA Octo Pcies, Dangerous Music 2 Bus, Antelope Audio Satori, Lynx Studio Hilo, Neve 542, Neve 511, API 505 DI, Bettermaker CV502. Avid Artist Mix, Avid Artist Control, Softube Console 1 mk11.
Reply With Quote
  #37  
Old 09-14-2015, 09:27 PM
mrtomcat mrtomcat is offline
Member
 
Join Date: Sep 2013
Location: Studio City
Posts: 225
Default Re: EUCON 3.3 crashes every time when launching PT 12.2

working perfect now, thank you for the quick fix!!!
__________________
Mixing/Producing/Recording
PT Ultimate 2019.5
Wavelab Pro 9.5
UAD Satellite Octo Thunderbolt,
Apollo Twin Duo,
HDX Card running in Sonnet TB3 expansion box,
2x Avid I/O Analog 16/16,
4x Artist Mix, Avid Dock, PT Control,
Mac Mini 2018 32gig ram 1 TB SSD 6 Core running Mojave,
lots of outboard gear
Reply With Quote
  #38  
Old 09-21-2015, 04:45 PM
stakeoutstudios stakeoutstudios is offline
Member
 
Join Date: Dec 2005
Posts: 59
Default Re: EUCON 3.3 crashes every time when launching PT 12.2

The update fix for Eucon still isn't in my Avid account, the latest version is only on the Euphonix site which you need an actual Euphonix controller serial number to access. It would only be to use the new free Avid iPad app, but still. It's yet another Pro Tools 12 'feature' that's not working for me. If anyone can point me to a way to get hold of the latest Eucon to fix the crashing on startup, I'd be most grateful.
Reply With Quote
  #39  
Old 09-21-2015, 10:28 PM
Kyle Splittgerber's Avatar
Kyle Splittgerber Kyle Splittgerber is offline
Avid
 
Join Date: Nov 2013
Location: CA
Posts: 311
Default Re: EUCON 3.3 crashes every time when launching PT 12.2

Quote:
Originally Posted by stakeoutstudios View Post
The update fix for Eucon still isn't in my Avid account, the latest version is only on the Euphonix site which you need an actual Euphonix controller serial number to access. It would only be to use the new free Avid iPad app, but still. It's yet another Pro Tools 12 'feature' that's not working for me. If anyone can point me to a way to get hold of the latest Eucon to fix the crashing on startup, I'd be most grateful.
I'm assuming you registered Pro Tools | Control since that is required to use it and for us to deliver EuControl. So, make sure you log into the same Avid account (account.avid.com) you logged into when you first registered. I just double checked and the 3.3.1 installers are there (see attached).

Thanks,
Attached Images
File Type: jpg 3.3.1 in Avid Account.jpg (32.3 KB, 0 views)
__________________
Kyle Splittgerber
Senior Principal Product Designer
Avid
Berkeley, CA
Reply With Quote
  #40  
Old 09-22-2015, 12:37 AM
stakeoutstudios stakeoutstudios is offline
Member
 
Join Date: Dec 2005
Posts: 59
Default Re: EUCON 3.3 crashes every time when launching PT 12.2

Ok, I hadn't realised that was the latest version. I had already installed 3.3.1 - and it still hangs at startup requiring a force quit on OSX Yosemite. Any suggestions to investigate? Many thanks for any help!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Standalone Editor Crashes Every Time When Launching No Matter What Aztechuhs1 Eleven Rack 1 02-08-2015 12:55 PM
Crashes while launching the last plug-in tobbenos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 06-01-2010 02:20 AM
6.4 crashes when launching on new pc Minimalism 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 08-13-2009 03:51 PM
Argh Help! PT 8.03c not launching, crashes every time Worship Factory 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-15-2009 04:29 PM
7.4.2 crashes when launching whylago 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-28-2008 05:00 PM


All times are GMT -7. The time now is 06:29 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com