Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-14-2005, 06:20 PM
benny_b benny_b is offline
Member
 
Join Date: Feb 2005
Posts: 8
Default power supply recommendations?

Hi All,

Sorry in advance - I'm sure this is a played-out topic.

I've been looking to replace the noisy power supply in my old beast. I know that the Enermax units are popular with the Allenstein crowd, but I'm concerned with compatibility: I'm running an old dual P3 700 Slot 1. I haven't built a system in a while and I'm wondering whether there are any potential problems with these modern power supplies when installed in machines from a generation or two ago. I'm using ATA drives, so PSUs with SATA connections need not apply.

I'm placing the importance on low noise. This machine is an old Dell Precision Workstation 210 and originally had a Dell (seems to have been made by Trend) 300 or 330 watt supply (NPS-300GB B). Appears to be ATX spec, but seems a bit bigger and heavier than most I've seen.

I'd like to keep it under $100 if at all possible.

Also, fanless models need not apply.

Thanks in advance; your advice is much appreciated.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Would this UPS (Uninterrupted Power Supply) protect and power my gear? D_Japan macOS 4 07-24-2011 04:23 PM
rackmount case / power supply recommendations? xodiac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-01-2008 08:57 PM
002 power supply/bad power harness? please help :( djkiller 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 08-07-2005 08:04 PM
Phantom power and mic with power supply? hotstuff 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-20-2005 12:56 PM
BAD POWER HARNESS/POWER SUPPLY!!??HELP!! snuffacation 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-11-2004 03:03 PM


All times are GMT -7. The time now is 06:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com