Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-14-2010, 01:49 PM
scubadrum scubadrum is offline
Member
 
Join Date: May 2007
Posts: 27
Default PT crash when try to open project in 8.0.3 LE mbox2, vacuum failure

I realy tired of that PT "surprises" in the midle of my work.
Reply With Quote
  #2  
Old 03-14-2010, 01:52 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,206
Default Re: PT crash when try to open project in 8.0.3 LE mbox2, vacuum failure

Some of the surprises are avoided by using 8.0.1cs1.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2020.5 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver Failure and a crash GtrDude Pro Tools TDM Systems (Win) 1 03-08-2011 11:03 AM
random white noise bursts and crash with vacuum scubadrum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-14-2010 02:25 PM
vacuum plug cause PT crash scubadrum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-05-2010 01:49 PM
Failure to Open PT on "Setting Up MIDI" spicyitaliano 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 12-05-2004 10:08 AM
device failure crash arb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 05-27-2004 01:29 PM


All times are GMT -7. The time now is 08:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com