Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-28-2007, 08:33 PM
howilostmyway howilostmyway is offline
Member
 
Join Date: Jul 2007
Posts: 2
Default Digital Distortion On Playback

I have a Yamaha MM6 Workstation, and I recorded a six-track piece onto the work station. I then entered protools, and recorded that song onto Protools. It plays the song during the recording, and it sounds fine, but then when I go to playback what has been recorded, I get occasional crunching staticky noises? Digital distortion? Most of the song sounds perfect but there are roughly four instances of a few seconds of horrible sound quality. Any ideas?

I have an M-Audio Fast Track USB interface...
Reply With Quote
  #2  
Old 07-28-2007, 09:05 PM
howilostmyway howilostmyway is offline
Member
 
Join Date: Jul 2007
Posts: 2
Default Re: Digital Distortion On Playback

By the way, I'm on an Hp Turion64 laptop. 1.99 GHz, 2.00 GB of RAM.

I'm also getting the distorted noise VERY occasionally when I play regular songs from my itunes that I didn't record. But when I send the songs I record to other people, they still hear the distortion, so the problem isn't just my playback. Unless.... the problem is coming from my playback when I bounce the Ptf to disk? Maybe the problem is just my playback?

I'm not sure. Please help.
Reply With Quote
  #3  
Old 07-30-2007, 07:04 AM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Digital Distortion On Playback

The problem is most likely that you are using a Turion processor. Turion processors are not supported or recommended for Pro Tools.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD I/O thunderbolt (digital distortion playback) dbiscuit Pro Tools HDX & HD Native Systems (Mac) 0 03-11-2014 10:27 PM
Odd digital distortion SoundtrackArcade Pro Tools HDX & HD Native Systems (Mac) 3 09-11-2012 12:51 AM
digital distortion ventjw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-06-2005 03:20 PM
Digital distortion STUDIO A 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-18-2004 05:00 AM
PT 6 OSX - Digital Distortion Markk Pro Tools TDM Systems (Mac) 4 03-14-2003 11:38 AM


All times are GMT -7. The time now is 04:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com