Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-12-2007, 05:03 PM
Andrew. D Andrew. D is offline
Member
 
Join Date: Dec 2005
Location: New Zealand
Posts: 142
Default UA 1176 & ProTools 7.4

I cant seem to get this plugin(TDM 1.31) to open in 7.4
Is anybody else having problems




Okay so as soon as you write something in here your brain becomes clear enough to work it out for yourself.
Thanks
__________________
Mac Pro, Mid 2010 dual 3.33 Ghz, 48 Gig RAM
Mac OS 10.14.5
ProTools Ultimate 2019.5
HD Native PCIe
Apogee Symphony I/O
Avid I/O
192 I/O
Waves DLI
Apogee Mini Me
Mbox Micro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1176 into my C24 jloakland Pro Tools TDM Systems (Mac) 3 02-23-2011 01:28 PM
UAD 1176 vs WAVES CLA 76 vs Bombfactory 1176 TCLguy1 Pro Tools TDM Systems (Mac) 29 06-21-2010 10:44 PM
BF 1176 vs UA 1176 Joz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 07-18-2004 04:41 AM
1176 LN gclef Tips & Tricks 15 10-25-2002 12:23 AM
1176 vs Bombfactorys 1176???? DennisB Tips & Tricks 4 11-03-2001 02:08 PM


All times are GMT -7. The time now is 08:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com