Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-23-2020, 06:03 AM
golli golli is offline
Member
 
Join Date: Mar 2003
Location: Iceland
Posts: 312
Default Can not get signal into PT

good day. I'm working with a fresh install of Mac OS 10.14.6

I have UA Apollo x16 & 8p. To get 24 ch. of I/o


Everything works and looks good in the UA world signal goes where I want etc. but nothing into PT.
Attached Images
File Type: jpg Screenshot PT 2018 i:o input.jpg (54.3 KB, 0 views)
File Type: jpg Screenshot PT 2018 i:o Output.jpg (52.8 KB, 0 views)
File Type: jpg Screenshot PT 2018 i:o Mix.jpg (92.5 KB, 0 views)
__________________
Excuse my English, I'm Icelandic. Vinnie Rocks!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No audio signal or midi signal after pro tools 8.04 upgrade allgenres 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 12-01-2010 08:58 AM
aux track signal but no midi signal? elv1s1sal1ve 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-06-2005 07:18 PM
No Midi signal, no audio signal, buzzing monitors! 1tonstudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-26-2004 07:01 AM
Using one signal to lower the volume of a second signal for distance learning? Bastiaan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 04-23-2003 12:54 AM
synced with pro tools- see signal, but can't hear signal- HELP!!!! hitwriter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-30-2002 10:08 PM


All times are GMT -7. The time now is 01:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com