Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-01-2013, 02:07 PM
TheNose14 TheNose14 is offline
Member
 
Join Date: Jun 2013
Location: Vancouver
Posts: 2
Default Issue dragging from workspace - PT11

Hey y'all

I'm running into a workspace issue on windows. Every time I drag from workspace into my session pro tools locks up (gives the not responding text on the window.) If I let it sit for a while (at least 20 minutes ) it will work itself out.

What's the deal? Anyone else running into this?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 Video Playback Bug When Dragging Files From Workspace SGratto macOS 8 10-10-2013 10:18 AM
Dragging from Workspace kills Hotkeys heph macOS 4 10-09-2012 03:23 AM
Dragging audio from Workspace into a session Dan2997 macOS 1 10-24-2011 12:54 PM
Problem dragging files from workspace browser ryanero 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 05-20-2008 09:39 PM
Dragging 5.1 files from workspace OysteinHalvorsen Pro Tools TDM Systems (Mac) 2 12-22-2004 04:21 AM


All times are GMT -7. The time now is 07:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com