Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-02-2011, 10:36 AM
phobic phobic is offline
Member
 
Join Date: Aug 2010
Location: United Kingdom
Posts: 5
Default some shortcuts not working

sorry if this has been asked already, but i've spent ages looking and can't find it.

some of my shortcuts have stopped working. the ones i have spotted so far are 'cmd M' for mute regions and 'cmd ,' for identify sync point. i use these all the time so it's pretty annoying. i have the a..z turned on and some of the cmd based shortcuts are working. also, when i do 'cmd ,' it now opens the preferences menu, oddly.

thanks in advance and sorry again if this is a repeat query.

phobic.
__________________
iMac 2.8GHz i7, 8GB Ram, Pro Tools LE 8.0.1, Mbox 2 Mini, Native Instruments Komplete 4
Reply With Quote
  #2  
Old 02-15-2011, 03:14 AM
lumcas lumcas is offline
Member
 
Join Date: Sep 2000
Posts: 23
Default Re: some shortcuts not working

Make sure you have enabled visibility for sync points - View - Region - Sync Point. I had the same problem after upgrading to PT9. I discovered that the shorcut actually works, it was just that sync points were invisible. Hope it helps.

lumcas
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mac Made shortcuts Not working in 11 DetroitT Pro Tools 11 3 06-23-2013 04:05 AM
Shortcuts not working mdb Pro Tools Software (Win) 1 03-28-2013 11:50 AM
Keyboard shortcuts not working estudiomickael Pro Tools M-Powered (Win) 3 09-15-2009 03:05 PM
Shortcuts not Working??? outtareach 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-23-2008 10:34 PM
Shortcuts not working cc1 Tips & Tricks 3 09-23-2004 09:36 PM


All times are GMT -7. The time now is 01:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com