Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-06-2014, 11:39 PM
taylor6192 taylor6192 is offline
Member
 
Join Date: Jan 2014
Location: United States
Posts: 1
Default No sound coming from software instruments on Pro Tools SE 8.0.3

Hello,

I am fairly new to Pro Tools, so when replying with an answer please assume almost no knowledge of the software. I am running Pro Tools SE 8.0.3 with my M-AUDIO Fast Track on my Macbook 10.8.5, Processor: 2.66 GHz Intel Core 2 Duo, Memory: 4 GB 1067 MHz DDR3.

In the past when using Pro Tools, I was able to create a new track, then select a software instrument and play the instrument by opening the MIDI Editor and clicking on the keys of the piano.

Recently though, when trying to do this, I receive no sound from almost every software instrument. The only software instrument I seem to receive sound from is the Church Organ. For the rest of them though, when I click on the piano keys there is no sound output, even though the notes show up on the track as if I have added them.

Does anyone have a solution to this problem? Is there a simple option somewhere that I can adjust to fix it?

Thanks,
Taylor
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Sound Coming Out of Pro Tools u47u67u87 Getting Started 3 02-14-2014 03:10 AM
no sound from most of the software instruments bsateb Pro Tools SE and Essential (Mac) 1 06-11-2013 11:34 AM
Pro Tools 9.0 no sound coming out of my monitors shamanrock Windows 2 08-05-2011 09:18 PM
no sound coming out of pro tools Sweepxcore Pro Tools M-Powered (Win) 12 03-19-2010 11:23 AM
Native Instruments is coming for Pro Tools on Windows! Barhab 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-05-2003 09:56 PM


All times are GMT -7. The time now is 03:45 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com