Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools | Duet & Pro Tools | Quartet

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-23-2019, 08:40 AM
Dallon426 Dallon426 is offline
Member
 
Join Date: Mar 2019
Location: Carson CIty Nevada
Posts: 12
Default Close Pro Tools Control Panel issues

This is strange when I close the control panel the buffer defaults to 64 instead of staying at the buffer I chose. Any fix for this?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphical issues with the MBox Pro Control Panel on El Capitan 10.11.4 Balanced Jack FireWire and USB Audio Interfaces (Mac) 5 04-11-2016 05:30 AM
Potential solution for ASIO Audio Control panel issues of Firewire Joe.LoDuca FireWire and USB Audio Interfaces (Win) 18 12-20-2014 07:06 AM
Control Panel Issues... List them here. Loudnoize Ent. Pro Tools M-Powered (Mac) 1 06-24-2012 11:24 PM
Latency issues (pro tools and control panel show different values...) birdfluvirus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-24-2012 11:22 PM


All times are GMT -7. The time now is 04:33 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com