Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 02-17-2014, 01:13 PM
toddg7777 toddg7777 is offline
Member
 
Join Date: Jan 2014
Location: USA
Posts: 9
Default Re: Eucon 3 - Artist Control not connecting to PT

Just want to report in with same problem as described here. Doesn't work with static IP or DHCP. Doesn't work with Eucon 3.01 or 3.1. Start MC before and after boot up. Start Artist Mix before and after boot. Can't get anywhere.

When I went into network settings and set static IP while trying that solution it worked one time but never again.

I read about the bad connection state and it sure seems like that is it but I cannot get any sequence of events that reliably connects my Artist Mix to PT11.

Very frustrating. Expensive piece of equipment that I can't use at this time.

Avid, please help.
Reply With Quote
  #32  
Old 02-17-2014, 09:11 PM
clutch clutch is offline
Member
 
Join Date: Feb 2001
Location: wellington, nz
Posts: 439
Default Re: Eucon 3 - Artist Control not connecting to PT

Just wondering if you've tried putting the Artist mix on a static IP on its own subnet - IE a different IP range than any other network interfaces you may have.

Also, does it work reliably with PT 10.3.x or is this limited to PT11 for you?

I'm asking because I'm trying to find the most reliable combination of OS/PT/Eucon versions to use for a major project over multiple workstations.
__________________
He used to cut the grass...he was a very nice boy...
Reply With Quote
  #33  
Old 02-17-2014, 10:09 PM
SoundEng1 SoundEng1 is offline
Member
 
Join Date: Jul 2004
Posts: 161
Default Re: Eucon 3 - Artist Control not connecting to PT

Not working here either! Please help!
Reply With Quote
  #34  
Old 02-17-2014, 10:27 PM
clutch clutch is offline
Member
 
Join Date: Feb 2001
Location: wellington, nz
Posts: 439
Default Re: Eucon 3 - Artist Control not connecting to PT

Any chance you could copy the following text into the Terminal application and post the results?:

Code:
ifconfig | grep -v inactive | grep -B 7 active
This will list the active network interfaces and their IP addresses to determine if the device needs to be on its own subnet or not.

Also, is this PT11 or 10?
__________________
He used to cut the grass...he was a very nice boy...
Reply With Quote
  #35  
Old 02-18-2014, 09:02 PM
toddg7777 toddg7777 is offline
Member
 
Join Date: Jan 2014
Location: USA
Posts: 9
Default Re: Eucon 3 - Artist Control not connecting to PT

Thanks for the suggestions.

I have tried static IP in accordance with the written instructions in the Avid Knowledge Base IP: 10.0.0.1, Subnet 255.255.0.0. This did NOT work.

I want to be clear that my PC sees the Artist Mix and the Eucon software sees the Artist Mix. I can cause the Artist Mix to display info by clicking the button in the Eucon software.

The problem is only that PT11 doesn't see the Artist Mix. I never used PT10.x. I bought PT 11 and my post only applies to PT 11.

Haven't had a chance to try your ifconfig suggestion but will try it as soon as I have a moment. Just to be clear, I am using a PC, not a Mac. Does this request relate to Mac or PC?
Reply With Quote
  #36  
Old 02-18-2014, 09:58 PM
clutch clutch is offline
Member
 
Join Date: Feb 2001
Location: wellington, nz
Posts: 439
Default Re: Eucon 3 - Artist Control not connecting to PT

Many apologies, the instructions are for a Mac.
You could use ipconfig instead of ifconfig in a shell in windows. You'll possibly just need to wade through a little more info without the grep command.
I'm assuming that when you set the static IP address on the artist mix that you put the ethernet port the controller is plugged into onto the same subnet...?

If your PC can see it, and the Eucon software can see it, it's probably not network though...
__________________
He used to cut the grass...he was a very nice boy...
Reply With Quote
  #37  
Old 02-19-2014, 04:34 PM
toddg7777 toddg7777 is offline
Member
 
Join Date: Jan 2014
Location: USA
Posts: 9
Default Re: Eucon 3 - Artist Control not connecting to PT

Yes, the adapter and the Artist Mix were using the same IP and Subnet
Reply With Quote
  #38  
Old 02-19-2014, 04:39 PM
toddg7777 toddg7777 is offline
Member
 
Join Date: Jan 2014
Location: USA
Posts: 9
Default Re: Eucon 3 - Artist Control not connecting to PT

Sorry, the IP on the Artist Mix was incremented one after the controller. So the adapter/controller was 10.0.0.1 and the Artist Mix was 10.0.0.2. Both subnet 255.255.0.0.
Reply With Quote
  #39  
Old 02-19-2014, 06:41 PM
clutch clutch is offline
Member
 
Join Date: Feb 2001
Location: wellington, nz
Posts: 439
Default Re: Eucon 3 - Artist Control not connecting to PT

That's the correct way to set it up. Sorry I can't be more help at the moment. Will keep thinking on it...
__________________
He used to cut the grass...he was a very nice boy...
Reply With Quote
  #40  
Old 02-19-2014, 09:02 PM
toddg7777 toddg7777 is offline
Member
 
Join Date: Jan 2014
Location: USA
Posts: 9
Default Re: Eucon 3 - Artist Control not connecting to PT

Hi. I hope you have been following this set of messages. Several people seem to be experiencing this "bad state". Your instructions seem to be for a Mac. Can you provide similar instructions for a PC or anything else that can help. I've got a brand spankin' new Artist Mix that has been a paper weight for 2 months.

Thank you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATTN JC. Eucon 2.7 + Artist Mix/Control via HUI Herbieoz Artist Series 5 01-09-2015 03:14 AM
Eucon, Artist Control and mouse. vinnyburns Artist Series 6 04-16-2014 07:43 PM
Artist Mix with Eucon 3 very sluggish mrtomcat Artist Series 0 10-03-2013 12:43 AM
Artist Control not working with Eucon 3 on OS X 10.8.4 Jerry Woolsey Artist Series 1 06-24-2013 02:21 AM
Artist Control check EUCON version on page 74 Audioartist Artist Series 1 04-18-2013 11:29 AM


All times are GMT -7. The time now is 12:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com